Pixellated Corkboard Background[BUG LOGGED]

Sp
Spitfire
Posts: 211
Joined: Sat Oct 16, 2010 6:09 pm
Platform: Windows

Thu Oct 28, 2010 9:45 pm Post

Rapid scrolling with a notecard selected when you have a split view leads to the corkboard background becoming pixellated. It goes away when you click anywhere in the program.

It shouldn't be very high up on the bug fix but just something I thought you should know.
Attachments
rapid scrolling.jpg
rapid scrolling.jpg (319.85 KiB) Viewed 807 times

User avatar
mightygitis
Posts: 236
Joined: Tue Oct 26, 2010 3:46 am
Platform: Windows
Location: Hampton Roads
Contact:

Fri Oct 29, 2010 3:15 am Post

I second this, not really concerned with it though since that really is just for looks. But it happens for me when scrolling quickly.
I am running Scrivener Beta 1.4 onWindows XP Home Edition w/ Service Pack 3 installed on a Acer Aspire One netbook computer. I am also running it on Windows Vista Home Basic on a Dell Inspiron E1405 laptop.

Check the Bug List before you post!

Sp
Spitfire
Posts: 211
Joined: Sat Oct 16, 2010 6:09 pm
Platform: Windows

Fri Oct 29, 2010 3:36 am Post

This also happens when Scrivener's been open a long while but instead of it only occurring with rapid scrolling it does it with slow.

ka
kalasin
Posts: 7
Joined: Thu Oct 28, 2010 6:48 pm
Platform: Windows

Fri Oct 29, 2010 4:59 am Post

Happens for me, too, on a Win7, Intel i5 processor.

I would note, too, that in my experience a click is not necessary to depixelize the background image. Simply moving the mouse onto the area of the screen containing the corkboard will unfreeze the background image. However, if the mouse is moved along the scroll bar, or sideways to a different portion of the screen, then the corkboard remains frozen.

With the corkboard background, the freezing doesn't look too bad, but if future features allow a customized background image, you could wind up with someone's forehead taking up half the screen. But, yes, merely cosmetic at this point.

User avatar
StarTigress
Posts: 70
Joined: Mon Oct 25, 2010 2:44 am
Platform: Windows

Sat Oct 30, 2010 1:53 am Post

That happens for me too :)

I'm just happy I got it up and running again! I redownloaded it and got rid fo a "read only" option that had been selected, and then I was able to open it up from the tutorial and then it kept working. I have no idea what exactly fixed it, but something did! :D
I <3 Scrivener for Windows Beta. Thanks to everybody who helped create it!!!

"A pen went scribbling along and when it tried to write love, it broke...." ~Rumi