Edit>Options>Appearance[FIXED]

Ps
Psychomacologist2.0
Posts: 26
Joined: Tue Oct 26, 2010 4:28 pm
Platform: Windows

Tue Oct 26, 2010 10:33 pm Post

Just a quick one:
In the menu, Edit>Options, under the Appearance tab, the first option is a check-box labelled "Show subdocument counts in binder".

It's greyed out and I can't select (tick) the box, despite having subdocuments, and having the binder display open. I've tried it several times (I thought it was maybe because I didn't have any subdocuments, so I made some, but it still doesn't work).

I'm using XP, SP3, fully up to date. Hardware specs available if need be (actually I posted them in another thread, if you feel the urge to check...)
~I aim to misbehave~
"People should not be afraid of their Governments. Governments should be afraid of their people."

La
Laxaria
Posts: 125
Joined: Tue Oct 26, 2010 3:10 am
Platform: Mac + iOS

Wed Oct 27, 2010 2:18 am Post

I'm going to take a pot shot and say that they either haven't implemented it or haven't designed it.

Good catch :)

User avatar
LAP
Posts: 1005
Joined: Tue Sep 21, 2010 5:25 pm
Platform: Windows
Location: Sydney
Contact:

Wed Oct 27, 2010 3:44 am Post

Thanks for picking this up. We have not yet implemented this and need to.
Lee

Ps
Psychomacologist2.0
Posts: 26
Joined: Tue Oct 26, 2010 4:28 pm
Platform: Windows

Fri Oct 29, 2010 8:04 pm Post

I noticed on 1.2 that this option has now completely disappeared from the Options dialog box >.>

Bug? Or it's just been removed for now until the feature is implemented?
~I aim to misbehave~
"People should not be afraid of their Governments. Governments should be afraid of their people."

User avatar
LAP
Posts: 1005
Joined: Tue Sep 21, 2010 5:25 pm
Platform: Windows
Location: Sydney
Contact:

Mon Nov 01, 2010 8:10 am Post