CTRL + M / Switching to Scriptwriting Mode [BUG LOGGED]

vi
vishae
Posts: 11
Joined: Tue Oct 26, 2010 6:27 am
Platform: Mac + Windows

Tue Oct 26, 2010 6:40 am Post

Hi,

I don't know if this is supposed to happen but after testing the Ctrl+M (turning scriptwriting mode on then off), I find that the Script mode - Screenplay option is greyed out (screenshot attached).

This feature will only become available again after you open another document from the binder then go back to the original document.

I've found that if you turn script mode on, the script mode option remains available. You can move to other documents, then come back to the script, turn off script mode and the script mode option will become grey again until you open another document.

I then tested it in split screen mode. If you turn script mode on and off (ie. the script mode is now greyed out) on one of the documents that are showing (I am in the vertical split screen mode and I was on the document on the left hand side), then just select the other document and come back to the original document the script mode option will become available.
Attachments
scrivener.jpg
scrivener.jpg (47.58 KiB) Viewed 540 times

jo
jo1
Posts: 11
Joined: Mon Oct 25, 2010 6:06 am
Platform: Windows

Tue Oct 26, 2010 6:48 am Post

viewtopic.php?f=32&t=8647

:wink: Two different threads on this topic already got merged and the bug was logged.

vi
vishae
Posts: 11
Joined: Tue Oct 26, 2010 6:27 am
Platform: Mac + Windows

Tue Oct 26, 2010 6:51 am Post

jo1 wrote:http://www.literatureandlatte.com/forum/viewtopic.php?f=32&t=8647

:wink: Two different threads on this topic already got merged and the bug was logged.


ah sorry, I searched for ctrl+m but didn't search for other posts with the word "script mode" ;P

User avatar
LAP
Posts: 1005
Joined: Tue Sep 21, 2010 5:25 pm
Platform: Windows
Location: Sydney
Contact:

Tue Oct 26, 2010 6:53 am Post

Thanks for the feedback - this bug has been logged.