Page 1 of 1

Snapshot missing [ADDITIONAL INFO]

Posted: Mon Oct 25, 2010 11:24 pm
by nibbled thumb
I hit Ctrl + D and I heard the sound of the snapshot but when I clicked the snapshot button nothing was listed. I tried it again from the Documents menu and it also didn't show. I then hit the rollback button and the screen flickered. So I took another snapshot, deleted a paragraph, rolled back and the document remained the same...paragraph deleted. and there was no undo option in the edit.


Re: Snapshot missing

Posted: Mon Oct 25, 2010 11:29 pm
by AmberV
Can you confirm that the inspector is viewing the document you actually took a snapshot of? Try following this procedure precisely:

1. Click on the Draft folder
2. Press Ctrl-N to create a document
3. Name it "test"
4. Switch to the editor and open the inspector if necessary
5. "test" should be in the index card at the top
6. Type in a word
7. Ctrl-D
8. Change the word
9. "test" is still in the index card
10. Switch to the snapshot pane by clicking on the fourth button in the inspector

No dice?

Re: Snapshot missing

Posted: Tue Oct 26, 2010 12:19 am
by nibbled thumb
nope. still blank in the snapshots area and when I hit roll back button it flickers but nothing changes. tried it twice with the shortcut and from the documents window. NO go.

Re: Snapshot missing [ADDITIONAL INFO]

Posted: Sat Nov 13, 2010 8:06 am
by LAP
Are you still experiencing this problem in Beta 1.3? I'm not able to duplicate this problem in any of the betas?