Compile is inserting blank chapters

li
lisangus
Posts: 2
Joined: Fri Mar 29, 2019 3:32 pm
Platform: Windows

Fri Mar 29, 2019 3:49 pm Post

]I'm using Windows version 1.9.9.0,
I am not doing anything complicated, just an RTF export so I can send it to my editor in Word.
Until recently, my compile was working just fine. Now it produces a file in which:
Chapters 1-11 are ok;
then my Chapters 12 and 13 are not included at all (though I have them marked as "include in compile;"
,Meanwhile, BLANK chapters 12 - 18 are inserted (ie chapter number headings and a blank page); and
MY chapter 14 is renumbered to be Chapter 19.
I have re-tried multiple times. I don't see anything wrong with my file. What is going on?

li
lisangus
Posts: 2
Joined: Fri Mar 29, 2019 3:32 pm
Platform: Windows

Mon Apr 01, 2019 3:37 pm Post

I just wanted to post an update.
I filed this issue with Scrivener tech support the same day I posted this to the forum.
Today I got a reply, saying the problem was likely something to do with how I had defined my binder and my compile formatting. The tech agent asked me to send screenshots of both.
Before making the screen shots, I had a close look at both myself.
I discovered that several of what I had thought were documents (scenes) were actually set as folders. I think what happened was that I split a folder (chapter) to create what I thought was a scene, but instead of redefining it as a document, I just moved it right, leaving it still defined as a folder.
Once I converted those false folders to documents, everything fell into place. It now compiles correctly.