026 where is the ruler?

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Thu Jul 14, 2011 11:42 am Post

I've been offline for a few days- had some blue screen problems shortly after installing 026-- NOT RELATED TO SCRIVENER-- I hasten to add, but physical damage.

Anyway, I thought there was a ruler in scrivener as in Word, final draft, etc. Am I wrong?

If it's there, how do I make it visible again?

Also, I've tried to set my default font to COURIER FINAL DRAFT, but it keeps defaulting to either VERDANA or MS SANS SERIF. Anything I need to change in my preferences than I'm not finding? I have every option I see to COURIER FINAL DRAFT, but must be missing something

Sorry if this has already been covered, but my brain is at half speed with all the hardware "blankety-blank" problems....

I'll be more focused when my new hard drive is up and running and I don't have to be on pins and needles when I work in a program

Thanks,
Marta

WINXP SERVICE PACK 3
Attachments
ruler.jpg
ruler.jpg (107.74 KiB) Viewed 709 times
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

Sp
SpirosD
Posts: 31
Joined: Sat Jan 03, 2009 3:30 pm

Thu Jul 14, 2011 1:44 pm Post

In the Format menu, select "Show Ruler" (Ctrl+Shift+R)

In the Tools menu, select "Options". Then, select the "Editor" tab, (the fifth one). In the Default Main Text Attributes area, press the blue "A" and select Courier Final Draft.

Don't forget to click the "Apply" button down to the right, for your changes to take effect.

The typeface will be Courier Final Draft only for new docs. I don't think you can globally change the typeface for docs you've already created (but I could be wrong)

User avatar
MimeticMouton
Posts: 9040
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Thu Jul 14, 2011 2:09 pm Post

To change existing documents to your new default formatting that you set in Options, select the documents in the binder and then choose Documents\Convert\Formatting to Default Text Style. (So long as your focus remains in the binder when you do this--or any list view, really; you could select multiple documents in the outliner or corkboard, too--the conversion will apply to all the selected documents.)
Jennifer Hughes
(MM for short)

Sp
SpirosD
Posts: 31
Joined: Sat Jan 03, 2009 3:30 pm

Thu Jul 14, 2011 2:18 pm Post

Like I said, I could be wrong. :lol:

Thanks MimeticMouton, that's a really useful tip.

I have quite a few projects that I'd love to change the typeface on and I was resigned to leaving it as is.

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Fri Jul 15, 2011 2:27 am Post

MimeticMouton wrote:To change existing documents to your new default formatting that you set in Options, select the documents in the binder and then choose Documents\Convert\Formatting to Default Text Style. (So long as your focus remains in the binder when you do this--or any list view, really; you could select multiple documents in the outliner or corkboard, too--the conversion will apply to all the selected documents.)


Thank you Jennifer and Spiros D
I'm on another computer and will implement the changes you suggested as soon as I can get back to my REAL computer, which will hopefully be in a couple of days.

Bear with me, till I'm back on track
Marta
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com