Titles missing from compiled document

Ed
EdwardOwen
Posts: 50
Joined: Sat Apr 30, 2011 1:28 pm
Platform: Linux

Thu Jul 14, 2011 9:55 am Post

Running v 25 on XP. I compile regularly as a means of backup. I recently reviewed one of my doc files and found that none of the chapter titles had compiled. I double checked my settings and found the correct boxes checked (see screen shot). If I am doing something wrong, please let me know.

Thanks, as always, for your hard work.

Ed
Attachments
Compile settings.JPG
Compile settings.JPG (33.98 KiB) Viewed 453 times
"Nothing beats the love of a good woman, but the affections of a naughty one are a close second. - Pocket Philosopher :D

User avatar
MimeticMouton
Posts: 8963
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Thu Jul 14, 2011 2:12 pm Post

Hi Ed,

This was an issue with 025--the selected elements, aside from text, didn't compile properly if "override text and notes formatting" wasn't selected. This should be corrected for 026, which you can download from the website. Also read Lee's post on the update, as it addresses an issue with viewing PDFs and supplies an additional file to download and install.
Jennifer Hughes
(MM for short)

Ed
EdwardOwen
Posts: 50
Joined: Sat Apr 30, 2011 1:28 pm
Platform: Linux

Thu Jul 14, 2011 6:23 pm Post

Thank you, dahling, you are a doll, as usual. 8)
"Nothing beats the love of a good woman, but the affections of a naughty one are a close second. - Pocket Philosopher :D