Problems with New Beta 1.7

ka
katielara
Posts: 8
Joined: Sun Dec 12, 2010 4:40 pm
Platform: Windows

Sun Feb 27, 2011 3:21 pm Post

Ok, have to install the upgrade, have backed everything up -upgrade -everything gone - have done a system restore - so hope all my work is still there - but it won't let me in to 1.6 where my work is, and I'm too afraid to try and upgarde again please help me -lots of work that is vital, and no way pf getting to it! I had this problem with one of the other upgrades - but backing up the work sorted it - this jut shows no work - says it is elsewhere on the pc.

Thanks

Katie

ka
katielara
Posts: 8
Joined: Sun Dec 12, 2010 4:40 pm
Platform: Windows

Sun Feb 27, 2011 3:30 pm Post

[i]It is highly recommended that a complete uninstall of beta 016 be undertaken after backing up any work that may exist in the Scrivener directory prior to install 017.[/i]


OK, freaking out a bit more now -I want to double check I have backed up - but I can't as I have to upgarde - it wn't let me do a thing - but if I uninstall - won't everything just go?????

Katie

User avatar
StaceyUK
Posts: 958
Joined: Mon Apr 13, 2009 5:00 pm
Platform: Mac, Win + iOS

Sun Feb 27, 2011 3:51 pm Post

katielara wrote:[i]It is highly recommended that a complete uninstall of beta 016 be undertaken after backing up any work that may exist in the Scrivener directory prior to install 017.[/i]


OK, freaking out a bit more now -I want to double check I have backed up - but I can't as I have to upgarde - it wn't let me do a thing - but if I uninstall - won't everything just go?????

Katie


Your projects should be untouched by the install/ uninstall process unless you've saved them in the directory you installed Scrivener to.
Blessings, Stacey

System Specs

Windows 7
Scrivener 1.9.7 / 2.8 /3.0.3/1.1.5 (1301)
Scapple 1.0.0.0
Windows 2.9.0.26 Beta