First go with 1.4

Fr
Frihet
Posts: 3
Joined: Tue Oct 26, 2010 10:12 pm
Platform: Mac

Sun Dec 12, 2010 2:36 pm Post

I am just beginning to play, but here is the morning so far:

1. Saved large and complex OpenOffice document as rtf.
2. Created new blank Scrivener Project, could not create project from non-fiction template. Perhaps templates are not there yet? Or I am an idiot?
3. Imported rtf, text came over with some, though not all, loss of centering formatting (perhaps where text was also italicized?), all graphics lost [Bug List: No image or links work on import.] In some cases, text after graphics was lost. Table was lost.
4. Split works as anticipated.
5. Split with selection as title works as anticipated.

I can move the graphics into research, and from there into the text. I do not know how to format the text to flow around the graphics. I'll spend time today figuring that out.

I realize this is a beta, and that I am an alpha. I hope it works, because I really don't want to spend $1,300 on a new Mac Air (although they very nice).

Ja
Jaype
Posts: 55
Joined: Sat Oct 03, 2009 8:40 pm
Platform: Mac + Windows
Location: Truro, Cornwall, UK

Mon Dec 13, 2010 11:46 pm Post

Hi - yes, the templates are yet to come... I'm not sure about the text flow issue as it's not something I've tried with it yet, but hopefully someone will be along shortly regarding this. Glad you've had partial success, however - though the Air is very nice :) Scrivener for Windows will get there before release...
Confession: I am the Scrivener team's 'half-a-person".