Large wasted space in document editor

ra
raggededge
Posts: 8
Joined: Sat May 25, 2013 8:38 pm
Platform: Windows

Mon Apr 19, 2021 11:37 am Post

My writing workspace is binder, document editor, inspector. Since upgrading to Scriv 3 and installing on new laptop, the editor has acquired a large blank space around the text. With the binder and inspector taking up a reasonable 2" each, there is at least another 2" of wasted screen space to the left and to the right of the text.

If I display the ruler, it is also constrained by this extra unusable space, so reducing indents don't work. When using split screen, everything is normal; it's just when working on a single document.

It wasn't so in the beta version on previous laptop where everything looked fine.

Is there anyway to remedy this?

BC
BClarke
Posts: 138
Joined: Sun Mar 29, 2020 10:58 pm
Platform: Windows
Location: Longmont, CO, USA

Mon Apr 19, 2021 1:14 pm Post

Look at File / Options / Appearance / Main Editor. Do you by any chance have "Use fixed width editor" turned on? If so, turn it off.

ra
raggededge
Posts: 8
Joined: Sat May 25, 2013 8:38 pm
Platform: Windows

Mon Apr 19, 2021 1:47 pm Post

Thank you! That did it. I wasted an hour trying to sort it. Couldn't find anything in the manual. :D

User avatar
AmberV
Posts: 24864
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Mon Apr 19, 2021 2:46 pm Post

Appendix E, in the user manual, is where you will find most of the changes that we get asked about. This one is on page 720 of the latest revision (might be slightly different if you're using the revision in the software), under "Text Editor Uses Fixed-Width by Default".
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles