Page 1 of 1

old version of a book can no longer be loaded

Posted: Mon Jan 13, 2020 9:44 am
by gd71
Hello,

I have a big problem. After I finished my book 95% and saved it, I can't upload it anymore. Also the backup doesn't seem to work anymore.
When I try to upload the book with scrivener, the following error message appears: "The project "My_Life" could not be opened. The project you want to open was created or saved with a newer version of scrivener than the one you are currently using. You must update Scrivener to open this file. ....."

But I have the latest version of Scrivener on my computer. How can I restore this version?

I URGENTLY ask for help. THANK YOU.

Greetings, Dennis

Re: old version of a book can no longer be loaded

Posted: Mon Jan 13, 2020 10:06 am
by Amcmo
Which version of Scrivener Win are you using?

Did you work on the project on the Win beta (or a Mac)?

Re: old version of a book can no longer be loaded

Posted: Sun Jan 19, 2020 10:22 am
by gd71
I used the windows version (Version: 1.9.16.0 - 14 Nov 2019)

Thanks for every help

Same problem

Posted: Thu Jan 23, 2020 12:56 am
by Sweevil
The previous version expired on January 20, 2020, so today I downloaded the latest version -- which is still 1.0.16, from last November 19th.

Tried to open a project and got the message the first poster quotesd: can't load because project was created using a newer version. But when I click on CHECK FOR UPDATES, it says I have the latest version and am up to date.

Oops, typo

Posted: Thu Jan 23, 2020 12:58 am
by Sweevil
Like the first poster, I just downloaded the latest verion on the website, (Version: 1.9.16.0 - 14 Nov 2019) and get the message that this version is out of date, can't open my project therefore, but CHECK FOR UPDATE#S says it's up to date.

Re: Same problem

Posted: Thu Jan 23, 2020 1:15 am
by JimRac
Sweevil wrote:The previous version expired on January 20, 2020, so today I downloaded the latest version -- which is still 1.0.16, from last November 19th.
The previous version 2.34 of the Windows Beta expired Jan 20. The Windows beta project format is incompatible with the version 1.16, which is why you're seeing that message.

If you want to continue using the Windows beta (newest version is 2.35), you can download it from here: https://www.literatureandlatte.com/forum/viewtopic.php?f=57&t=40621

Best,
Jim