unable to verify your activation for more then two months

Wo
Workingwelly
Posts: 1
Joined: Thu Sep 12, 2019 10:33 am
Platform: Mac + Windows

Thu Sep 12, 2019 10:38 am Post

This happens to me too, but only on my PC and not my Mac - not comfortable with trying the fix in this thread - it will take me forever and scared of losing all my drafts. Can someone from Scrivener tell us when this problem is planned to be fixed please? :(

Cy
CyberDave358
Posts: 48
Joined: Thu Dec 26, 2013 6:17 pm
Platform: Windows
Location: Virginia USA

Thu Sep 12, 2019 2:08 pm Post

Wolvengar wrote:I am also getting this message when i open Scrivener. 'activation etc...more than two months and will revert to trial version by 4 months ...)


I'm getting this error message as well. date 12 Sept. 2019 (Happy Patriot's Day!) and it kinda spooked me. I hope that you guys provide a fix or a patch or something to make it go away.
Cheers!
CD358

User avatar
kewms
Posts: 5384
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Thu Sep 12, 2019 3:47 pm Post

An update to fix this is imminent.

Your data is stored separately from the Scrivener application, and should be right where you left it, even if you have to completely deinstall and reinstall Scrivener. With that said, an extra backup is never a bad idea.

Katherine
Scrivener Support Team

de
deannamari
Posts: 1
Joined: Thu Sep 12, 2019 5:08 pm
Platform: Windows

Thu Sep 12, 2019 5:13 pm Post

Received this same message a couple weeks ago for a day or two and then it stopped. I received it again this morning, however. No firewall and I'm working online, so that's not the problem. Could it stem from an incompatibility with Windows 10's updates to the .NET Framework?

Ko
Koroviev
Posts: 1
Joined: Thu Sep 12, 2019 9:40 pm
Platform: Windows

Thu Sep 12, 2019 9:45 pm Post

Registered to report I'm having this same issue, same error message as reported elsewhere.

Windows 8.

I've sent a support ticket, will follow this thread.

No
NotSarahConnorWrites
Posts: 1
Joined: Fri Sep 13, 2019 12:25 am
Platform: Windows

Fri Sep 13, 2019 12:28 am Post

I've been having this issue too since Monday or Tuesday, I don't remember having to put in my activation code during the pop up twoish months ago with the licensing announcement. I sent a ticket on the site but haven't heard anything yet to fix it.

ai
aircut
Posts: 4
Joined: Sat Aug 31, 2019 11:51 pm
Platform: Windows

Fri Sep 13, 2019 12:31 am Post

Today (sep.13th), two weeks after i initially reported this error and started up this thread.
I am still getting this error. and the program takes over 20sec to start up

Please inform as soon as possible what actions i should take to resolve the issue?
do you think that a support ticket would do the trick?

i have no conflicts with antivirus or firewall programs (set to allow all to scv.)
window defender is disabled
TLS 1.2 is installed on the machine (windows 10. build 193)

please help, it is not very comforting to know that i save my [important] work with a software that behaves weird

ST
STForstner
Posts: 11
Joined: Thu Jun 14, 2018 3:36 am
Platform: Windows

Fri Sep 13, 2019 2:47 am Post

After having received the warning notice every day for about a week, yesterday and today Scrivener has opened without a blip.

Sp
Spangler
Posts: 4
Joined: Sun May 04, 2014 1:25 am
Platform: Windows

Fri Sep 13, 2019 4:25 pm Post

I am also experiencing this error recently ("Your automatic re-activation with our license provider has failed for more than 2 months"). Just got it again on the morning of 9-13.

jw
jwillingham
Posts: 3
Joined: Fri Oct 07, 2016 10:24 pm
Platform: Windows

Fri Sep 13, 2019 7:48 pm Post

Same message for me this afternoon. I look into the forums for the first time in years and find that practically all Windows users have the same issue, which for a couple of weeks, y'all were perfectly happy to blame on EVERYONE'S firewall settings, internet connections, or whatever. Apparently never occurred to you that YOU deciding to go with this half-a**ed new billing company is the problem. You want Paddle to handle your junk? Then YOU frieakin' fix it. I love Scrivener, but truth be told, after waiting for over a year to get Version 3, deciding to be patient with V2 because I'm generally happy with it, to have YOU (through YOUR incompetent billing company) updating my licensing about 4 times trying to get it to work then telling me that my forever license is about to be s**tcanned because YOU think my perfectly fine internet connection has apparently screwed up every Windows user on earth -- well, buddy,, you ain't the only game in town. We'll see how you do, but after YEARS, I'm on the verge of packing my bag and leaving.

User avatar
kewms
Posts: 5384
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Fri Sep 13, 2019 9:11 pm Post

We are in the process of "fixing it." Thank you for your patience. -- Katherine
Scrivener Support Team

As
Astaff
Posts: 183
Joined: Mon Jun 24, 2019 10:11 pm
Platform: Mac, Win + iOS

Fri Sep 13, 2019 9:51 pm Post

jwillingham wrote:YOU YOU YOU YOUR YOU , I'm on the verge of packing my bag and leaving.


Just a little hostile aren’t we?

You’ve looked at the forum, so presumably you’ve seen L&L have apologised and advised multiple times they are working on a fix, including posts a little before your pleasant and most helpful post.

I’m sure your most constructive post will spur the team to get it resolved just a little sooner.

Am I taking the p...? You betcha!

ja
jasonwd
Posts: 2
Joined: Fri Sep 13, 2019 9:58 pm
Platform: Windows

Fri Sep 13, 2019 10:00 pm Post

Just signed up for the forum to report the same thing. I haven't used Scrivener for a week, then today it throws up this error every time it's opened.

Windows 10, latest version of Scrivener.

User avatar
originalvega33
Posts: 2
Joined: Fri Sep 13, 2019 10:50 pm
Platform: Windows

Fri Sep 13, 2019 11:02 pm Post

Same here, signed up to this forum just to report the same error. I have tried replacing the exe file with the fix linked in the other thread, however it now says "Deactivate Scrivener (searching for license server)", the same message others have experienced. Windows 10 Home Version 1903 Build 18362.356, .NET 4.8.3752.0 here.

TA
TAFenmore
Posts: 35
Joined: Sat Jan 24, 2015 9:08 am
Platform: Windows

Sat Sep 14, 2019 12:50 am Post

I updated to the latest .NET so it got rid of the lengthy error message. That can be found on the microsoft.com website.
I still get the error message about the license deactivation which is the Paddle issue. Since others have asked about the Windows version we're on, I'm posting here to say I'm on Windows 10.
LICENSE DEACTIVATION.jpg
LICENSE DEACTIVATION.jpg (60.99 KiB) Viewed 489 times