Error: A connection to the licensing server could not be established

ce
cecilebol
Posts: 6
Joined: Tue Feb 09, 2016 8:00 am
Platform: Windows

Fri Aug 30, 2019 7:04 am Post

I have the same problems since a few days or so. I have Windows 10 that updates itself automatically, so there shouldn't be any problem at all.

I agree with one of the comments: apparently there's still 2 months for Scrivener to fix this, haha. On the other hand, I wasn't aware that this problem existed in the past two months.

Anyway, I just disabled my antivirus and opened Scrivener. No pop-up. Closed Scrivener. Enabled my antivirus again. Still no pop-up. Seems like the program is happy with connecting with the licensing system once and doesn't whine every time.

Still, this is an ugly bug of course.

Update: after restarting my computer, I get the same message about the two months. Very weird.

User avatar
kewms
Posts: 5642
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Fri Aug 30, 2019 4:32 pm Post

Just a quick reminder to open a support ticket, especially for registration issues. We can't address registration issues through the forum because they almost always involve private license/customer information, and we can't track ongoing issues very effectively through forum posts, either.
https://www.literatureandlatte.com/contact-us

The consensus of this thread that this is a Paddle issue appears to be correct, and we are actively working with them to resolve it.

Katherine
Scrivener Support Team

sg
sgerdom
Posts: 9
Joined: Tue Dec 06, 2011 6:02 pm
Platform: Windows

Sat Aug 31, 2019 12:39 pm Post

Okay, testing it for a few days with security off - it is DEFINITELY not an AntiVirus-or Firewall-Problem.

It is quite erratic - sometimes Scrivener starts three or four times without Error, then it pops up again.

Folks, I' m WORKING with Scrivener. For years now. I don't want to face the desaster, when Scrivener doesn't start anymore

Literature and Latte-Team: What will happen? Will my Scrivener-Version turn to trial-Version? What will that mean for my workspace?
Is there ANYTHING, you can do?

Gh
Ghetzi
Posts: 2
Joined: Tue Aug 20, 2019 12:31 pm
Platform: Windows

Sat Aug 31, 2019 1:48 pm Post

kewms wrote:Just a quick reminder to open a support ticket, especially for registration issues. We can't address registration issues through the forum because they almost always involve private license/customer information, and we can't track ongoing issues very effectively through forum posts, either.
https://www.literatureandlatte.com/contact-us

The consensus of this thread that this is a Paddle issue appears to be correct, and we are actively working with them to resolve it.

Katherine


Great, thanks for letting us know it's being worked on. Quite frankly,Scrivener has been acting funky since the update in July. Folder labels disappearing (not accidentally turned off by hotkey, for sure) and a delay opening a project (on different computers) that wasn't there before. Now today I got hit with this licensing pop up. Nothing tragic, but certainly something is up. I'm sure it's all related somehow but I'm confident it will get worked out.

ce
ceetee
Posts: 5
Joined: Sat Aug 31, 2019 4:33 pm
Platform: Windows

Sat Aug 31, 2019 4:56 pm Post

kewms wrote:Just a quick reminder to open a support ticket, especially for registration issues. We can't address registration issues through the forum because they almost always involve private license/customer information, and we can't track ongoing issues very effectively through forum posts, either.
https://www.literatureandlatte.com/contact-us

The consensus of this thread that this is a Paddle issue appears to be correct, and we are actively working with them to resolve it.

Katherine



Hi! Yes, thank you for addressing this problem and letting us know you're working on it. I am experiencing the same difficulties, and though they've been quite disheartening and worrying, I'm happy to know the Scrivener team is addressing it.

js
jstar85
Posts: 1
Joined: Sun Sep 01, 2019 2:36 pm
Platform: Windows

Sun Sep 01, 2019 2:46 pm Post

I was getting the same activation message. NOW, though, I'm getting intial "Trial" box where you can run the trial, recovery a lost license or enter a license. When I try to enter my license, it tells me it's not valid. I've had this program for years. I know my license is valid.

Edit: I've also emailed support this morning. Waiting on a reply....which could apparently take a few days.

ts
tswalker
Posts: 27
Joined: Sun Nov 26, 2017 9:06 pm
Platform: Linux

Sun Sep 01, 2019 3:20 pm Post

FWIW:

Tried to open Scrivener on my laptop (after a short break from writing) and I am having similar issues. I'm running Linux and Scrivener under Wine so my error messages aren't quite the same. The program opens, the activation window comes up, and after entering my info., I get the error messages. I hadn't bothered to acivate this computer after having (and solving) the original problems from Paddle 2-3 months ago.

The activated install on my desktop is still running at this time.
TSWalker

Ma
MarieKBari
Posts: 1
Joined: Sun Sep 01, 2019 4:07 pm
Platform: Windows

Sun Sep 01, 2019 4:32 pm Post

I have the same issue on one out of three computers when I open Scrivener. All computers upgraded to the latest Windows 10 with .net 4.7. Two computers have the same anti-virus protection but only one receives the messages re above plus the other message to install .net v 4.6 or higher every other time.

As someone suggested, I turned off the anti virus protection- started up Scrivener, closed project, repeat, rrepeat, but this did not do the trick to remove the error pop-ups. Other things I've tried: Made sure I have the latest Scrivener and Windows update. Made sure to refresh desktop shortcut. Rebooted computer several times.

I already e-mailed literature and latte so am waiting like the rest of my fellow users. Scrivener is an awesome software and I know bugs happen. I think what we all need to know is- perhaps through their newsletter- the updates and progress of the fixes and if our projects are "safe". Just in case, aside from the back-ups, I compile my manuscript in word at the end of the day if I've made changes to my manuscript.

Thank you,
Marie

ts
tswalker
Posts: 27
Joined: Sun Nov 26, 2017 9:06 pm
Platform: Linux

Sun Sep 01, 2019 5:10 pm Post

Just a follow-up on my previous post. I realize this is a Windows forum, but the process of activating Scrivener is essentially the same between Windows and Linux.

The good news: I was able to uninstall/reinstall Scrivener, and activate it by manually starting paddle.exe before starting Scrivener. (Looking back, I probably wouldn't have had to uninstall/reinstall.)

The bad news: This may or may not be possible in Windows; Linux tends to be more flexible. Also, I'm still getting an error message from Paddle when I start Scrivener but the program remains fully functional after I close the error message window.

If Paddle doesn't get it's sh**t together, I may be doing it all over again in 3-4 months.
TSWalker

Li
Liesbeth Tip
Posts: 1
Joined: Mon Sep 02, 2019 6:29 am
Platform: Windows

Mon Sep 02, 2019 6:32 am Post

Same here, bit worried as I'm in the final months of my PhD. Has any staff member from Scrivener responded yet?

Ma
Max Gardin
Posts: 8
Joined: Thu Jun 27, 2019 3:58 pm
Platform: Windows

Mon Sep 02, 2019 8:42 am Post

Hi, I use Scrivener daily and today (9 am CET September 02 2019) I had me too the License Engine broken connection error shown in the second post of this thread.
I immediately closed Scrivener and restarted again and it stuck on loading my project forcing me to quit via task manager (this happened even few days ago for the first time but no error pop-up like this time). I restarted again the program as administrator (as suggested in this thread) and now it seems ok, no errors (even restarting more times without admin privileges).

A thing I noticed, but I don't know how much it was related, is that since the last update (from 1.9.12 to 1.9.13) the loading time (despite my project was pure text and so very small, matters of few megabytes, not gigabytes) is now noticeable (15-20 seconds) when before was almost instant (or less than 5 seconds).

About my configuration: Scrivener 1.9.13 - Windows 10 Pro version 1903 - NET version 4.8

p.s.: english is not my native language, so sorry for mistakes.

cr
crankycyclops
Posts: 5
Joined: Thu Jun 27, 2019 8:02 am
Platform: Windows

Mon Sep 02, 2019 8:48 am Post

tswalker wrote:Just a follow-up on my previous post. I realize this is a Windows forum, but the process of activating Scrivener is essentially the same between Windows and Linux.

The good news: I was able to uninstall/reinstall Scrivener, and activate it by manually starting paddle.exe before starting Scrivener. (Looking back, I probably wouldn't have had to uninstall/reinstall.)

The bad news: This may or may not be possible in Windows; Linux tends to be more flexible. Also, I'm still getting an error message from Paddle when I start Scrivener but the program remains fully functional after I close the error message window.

If Paddle doesn't get it's sh**t together, I may be doing it all over again in 3-4 months.


I'm in the same position. Tried manually running Paddle.exe, but no luck. Can you elaborate on what you did?

These are the steps I took:

wine Paddle.exe

(got no dialogs, so I just waited for it to finish and return to the console)
wine Scrivener.exe

(results in the same error)

EDIT: For those of us who are using WIne on Linux, it appears that the mono runtime doesn't run Paddle properly (either that, or I just didn't have it configured right.) Using winetricks to replace it with the actual .NET framework fixed the issue for me, and I've been able to re-activate my license.

Go
Gothelittle
Posts: 27
Joined: Tue Jul 16, 2019 7:05 pm
Platform: Windows

Mon Sep 02, 2019 10:53 am Post

The problem seems intermittent for me, and hasn't become a serious issue yet; I just get the pop-up sometimes and not other times.

I'm very close to the end of my book. If I can't get it to work, it'll be annoying, but not a disaster. I set up a sync folder, so my various files show up as properly-named rtf files. I started this up initially in case I wanted to do some light editing on my Android phone, but they double as a backup system. Now the project auto-syncs when I close the program, and I make it "Sync Now" whenever I've done a particularly important piece of work.

One of the things that I really appreciate about Scrivener is that it doesn't get all weird and proprietary; I can back up my book in ways that don't require the program itself to run, though it is, of course, a good deal more convenient than anything else I would have to use in its place.

I appreciate the support I see here, that the problem is being worked on and dealt with.

Li
LiaTelcontar
Posts: 15
Joined: Mon Sep 02, 2019 12:48 pm
Platform: Windows

Mon Sep 02, 2019 12:52 pm Post

I got the same two messages. First a warning that the automatic re-activation failed for more than 2 months, then on restarting Scrivener the error message 'Licence manager ended...'

I updated to the newest Scrivener version yesterday, that's probably why. However, I have got the newest Windows Service pack and a .net version higher than what is said to be necessary.

Since it seems to be a general problem, I hope the Scrivener support fixes this soon.

EC
ECJ
Posts: 55
Joined: Tue Oct 16, 2018 4:19 pm
Platform: Mac

Mon Sep 02, 2019 1:34 pm Post

Hi Everyone,

We are aware that some of you got the following error message: "Your automatic re-activation with our license provider has failed for more than 2 months." when opening Scrivener since the weekend (or some days before). We got several support queries about the issue and are currently investigating the issue.

Sorry for any inconvenience!! We hope to get it fixed soon!
Scrivener Support