Page 2 of 8

Re: License manager ended unexpectedly

Posted: Mon Sep 02, 2019 1:35 pm
by ECJ
Hi Everyone,

We are aware that some of you got the following error message: "Your automatic re-activation with our license provider has failed for more than 2 months." when opening Scrivener since the weekend (or some days before). We got several support queries about the issue and are currently investigating the issue.

Sorry for any inconvenience!! We hope to get it fixed soon!

Re: License manager ended unexpectedly

Posted: Tue Sep 03, 2019 2:25 am
by Eevie
Good evening all,

I am experiencing the same issues. Windows updates regularly so I am unsure as to what the problem might be.

I sent a message to the developer just now, hopefully the situation will be rectified shortly.

The only positive I can see is that I now have a hard deadline whereas before I kept moving it! :?

Re: License manager ended unexpectedly

Posted: Tue Sep 03, 2019 7:34 am
by SonjaH
I also get this error message like Dr Zogg.
I understand it has to do with moving the server to Paddle recently, which was a big thing for sure.
So, in my case I will be patient and ignore the message as it "allows" me two more months. ;-)

Re: License manager ended unexpectedly

Posted: Tue Sep 03, 2019 9:53 am
by erict
Posting to get updates sent

Same error

FYI 64 bit Win 10 pro .NET 4.8 Fully patched and updated v 1903 (Build 18362.295)

Re: License manager ended unexpectedly

Posted: Tue Sep 03, 2019 10:08 am
by Tiffany Smith
I have this problem too. I hope it's not an issue until the two month period is over, and how long does the trial mode last after that? Does it start over and last a month, or does it resume where you left off when you purchased Scrivener? Thanks.

In addition, it normally takes a few moments to fully load. This has only been happening in the last few weeks, and admittedly a different error has been popping up as well that I should probably check out, but this is my most pressing concern at the moment.

Re: License manager ended unexpectedly

Posted: Tue Sep 03, 2019 2:55 pm
by Ange7
Me 2...

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 5:55 am
by tiho_d
Guys, can you please report the Windows version you are using. Are you all using Windows 7?

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 6:38 am
by Rubinstein
I'm using Windows 8.1, but I didn't have the "License manager ended unexpectedly" problem so far, it only takes much longer to start the program. But I also don't use Scrivener every day, so it might not have triggered the 2 month period yet?

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 6:55 am
by got_angst
I'm seeing the same error. Windows 10 Pro x64. Everything is up to date with Windows and Scrivener.

I also have scrivener on another Windows computer (Also running 10, x64). I received a message on that computer asking me to validate the license, or something like that. (Sorry to be vague.) I don't get the error on that computer.

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 7:53 am
by tiho_d
Do you receive the error every time you start Scrivener, or sometimes? The startup delay is due to the missing activation verification. Once we sort this out, the startup delay will be also gone.

Another question. Can I ask, what is your physical location(country), guys? This might help us pinpoint the problem to some country specific license server.

Thanks,
TIho

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 8:33 am
by Rubinstein
I'm in Austria. And I get the delay every time.

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 8:36 am
by tiho_d
Do you also get the error message every time, Rubinstein?

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 8:46 am
by Rubinstein
Tiho:

No, I just get a delay of about 9 seconds. (Blank window; sometimes there's "Not Responding" in the window title.)

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 8:49 am
by R.Ruules
Hi
I'm in the Netherlands, and have three instances of Scrivener, two on Win10, one on Win7. All of them give the 'Activation Verification' error ("Cannot verify successful activation date") on startup. I have had some startup delays earlier, but they seem to have diminished somehow.
I also did get the typical .NET error message once or twice on each machine a few days back. but it will not reproduce at this moment.
I have all my machines up-to-date as far as .NET is concerned (I'm a Visual Studio user as well).

Re: License manager ended unexpectedly

Posted: Fri Sep 06, 2019 9:14 am
by JFA
Hi
I'm on Win10 Home in the UK & I get this message every day when I first log in. If I log out & back in during the same day, I don't get the message.