About v 1.9.8 Kudos, but ...

db
dbc183c7
Posts: 144
Joined: Sat Oct 25, 2014 12:59 am
Platform: Windows

Mon Jul 16, 2018 7:46 pm Post

Version 1.9.8 seems to have 'fixed' all varieties of my shutdowns, ie, crashes.
Did it all really boil down to some mysterious font, and to document move difficulties?

However, :roll: there are two things seemingly related to the issues addressed by update ...
- When I try to move a document via menu/submenu to a folder that has enough items to (over)fill my 27" display ...
Due to the quickness of the transition to the items from the folder listing, and
because there is no level-up option or point displayed 'above' the items on the overfill display,
I get no chance simply to drop the doc into the folder ... and
If I do drop/deposit the document, it winds up as a sub-document:
Put another way, in the overfilled display of the folder's items, I get no positioning line(s) with which to place the doc.

I need a link to the level-up folder to remain visible and would like the positioning line.

(I have in fact 2 27" displays.)

(Such an attempted move heretofore would crash Scrivener once I got to the overfilled full-screen display; so despite not being functional for me for large folders, this all is now a piece of cake! :wink: )

- And a second thing: Though the 'while I type' spellcorrection is very good, it still has a tendency to correct things into proper nouns, even mid-sentence, even when the word involved is so obviously -- to me -- likely to be a common word: For instance, 'iwll' becomes Will.

(There is a related, albeit somewhat understandable, text change matter: When my 'substitutions' get applied at the head of a sentence/hardline, the change routine(s) does not recognize that the words ought to be capitalized. (It does for a simple spelling correction -- in most cases. And 'iwll', above only appears to recognize the situation.
('Of course', I could set two substitutions (capped/not) and rely on the routine.)

gl
glaedr
Posts: 103
Joined: Tue Nov 08, 2011 7:35 pm
Platform: Linux + Windows

Fri Jul 20, 2018 12:34 pm Post

I'm glad the fix seems to have worked for some people. Mine still won't open when fully updated.