newest windows update doesn't work

zi
zizek
Posts: 1
Joined: Wed Jun 13, 2018 5:42 pm
Platform: Windows

Wed Jun 13, 2018 6:17 pm Post

Downloading and running the full 1.9.8 installer from L&L Windows Release Notes page seems to have resolved the issue for me.

With the patch, I had similar results to others here ... installed 1.9.8 update through Scrivener on Windows 10. On first run, hangs at "Creating backup," Task Mgr indicates Scrivener process chewing an entire core. Had to kill process. Same results after restarting machine.

Running 1.9.8 now.

Cheers,

z

User avatar
AmberV
Posts: 24121
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Wed Jun 13, 2018 7:12 pm Post

Thanks for the report. Hopefully we get similarly good news from others.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

Ka
Kate_NZ
Posts: 1
Joined: Wed Jun 13, 2018 7:40 pm
Platform: Windows

Wed Jun 13, 2018 7:49 pm Post

Same slow or non-responsive issues with the update to 1.9.8 for me too (on Windows 7 Professional). Tried downloading 1.9.8 from the release notes page as suggested and reinstalling, but no joy.
Downloaded the older version 1.9.7 from the same page (https://www.literatureandlatte.com/scri ... os=Windows) and thankfully appear to be back up and working.
When you have only a limited to time to write each day, you don't want to lose all that time mucking around with the software!
I'll be following to see whether there's any news on why this update isn't working for so many people.

User avatar
tiho_d
Posts: 1150
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Thu Jun 14, 2018 12:24 am Post

Hi guys, can I kindly ask for some projects that cause the significant startup delay for you with v1.9.8.0. Feel free to send your projects, or links to your projects uploaded in any Cloud service(Dropbox, Google Drive, etc.) to the following email: windows.support at literatureandlatte.com

The probability is pretty low, but we want to verify that the delay is not caused by some peculiar case within the project.

Thank You all in advance!

Ji
JimRac
Posts: 1534
Joined: Wed Aug 27, 2014 2:06 pm
Platform: Win + iOS

Thu Jun 14, 2018 12:28 am Post

I posted up thread that my 1.9.8 projects are running fine on Win 7 PRO. But I did want to mention that launching my projects does take longer, going from nearly instantaneous launching to about 10-15 seconds.

Otherwise, the upgrade works great. Not a deal breaker for me, but thought you'd like to know.
I’m just a customer.

St
SteveCarterFrogstory
Posts: 74
Joined: Fri Feb 22, 2013 7:35 pm
Platform: Windows

Thu Jun 14, 2018 12:44 am Post

Version 1.9.8 loads slowly for me also on Windows 7 Home Premium. Ctrl-left does not work as expected - even after resetting and re-assigning in options, which may indicate some problem with a library or a component,

ho
hooks4hands
Posts: 1
Joined: Thu Jun 14, 2018 12:52 am
Platform: Windows

Thu Jun 14, 2018 1:02 am Post

Running a Windows 8.1 (i3 core) with Scrivener, made the update last night and switched off. Next morning I've had the Unresponsive freeze for about 5 minutes and shut it down out of frustration. It might work after a longer wait, but I've downgraded as per the suggestions to run with Scrivener 1.7 and now that I've installed it, it loads straight away.

I'll roll with whatever works, but I wouldn't have updated after reading the message boards! :wink:

ST
STForstner
Posts: 11
Joined: Thu Jun 14, 2018 3:36 am
Platform: Windows

Thu Jun 14, 2018 3:49 am Post

I'm having the same problem today on Win7 Pro. I updated yesterday and today Scrivener won't open. At first the software would try to open and then hang at about 79% complete and after several minutes, if I hovered over the header bar, windows would tell me the software isn't responding. Now it's gotten to the point that when I try to open Scrivener, I get an error message talking about a font not loading. Windows Task Manager shows Scrivener is actually running and using about 800k of memory but there is nothing on either monitor, nor does the icon in the tray light up to indicate the software is running. The memory usage starts at about 1600k and then dwindles after 30 seconds or so to 800k and hangs there. I just downloaded and reinstalled v1.9.7 and it opens right up, so I'll use that until the problem with the newer version gets figured out.

Mo
MoSiamsa
Posts: 4
Joined: Fri May 31, 2013 6:16 pm
Platform: Windows

Thu Jun 14, 2018 8:12 am Post

I have the same trouble: newest Scriv just doesn't open and worse, makes everything slow in my PC. Things like connect to FFox to report the issue.
Ooops, Chrono: 10 minutes to open, finally. Anyway, I'll try to get back the older version from release notes.

I'm operating a Windows 7 and, sorry to say, that's the last call to use Scriv for my works.

mf
mfjames
Posts: 3
Joined: Thu Jun 14, 2018 9:16 am
Platform: Windows

Thu Jun 14, 2018 9:22 am Post

And another one. 1.9.8 does not open on either Win 7 Pro or Win 10 Pro. The process starts and then just hangs with no UI appearing. Left them both for over an hour but nothing happened. Have gone back to 1.9.7 which still works perfectly.

You need to pull this update until it is fixed or you will have an army of very unhappy customers!

ma
malaki
Posts: 4
Joined: Wed Jun 13, 2018 8:55 am
Platform: Windows

Thu Jun 14, 2018 9:29 am Post

I tried installing the previous version but getting the same error. I changed the file where the saves are made too and it works ok now, but I am not sure which version is the one that is working.

Br
BruceOrl
Posts: 2
Joined: Thu Jun 14, 2018 11:54 am
Platform: Windows

Thu Jun 14, 2018 12:25 pm Post

After the update wouldn't took forever to start and seemed sluggish, It gave me a font missing error on start up, which was strange as it said that the font that missing was Calibri.

I wondered if that was supposed to be a joke?

Anyway, I d/l 'd the one from the release notes page, but performance was just as bad.

Finally, I re-installed 1.9.7 and it's again running without any issues and loads normally.

-B

th
thecoloryes
Posts: 1
Joined: Wed Jun 13, 2018 10:59 pm
Platform: Mac + Windows

Thu Jun 14, 2018 1:30 pm Post

update totally broke scrivener on my win7 ultimate machine. downgrade works except i have to disable the update prompts.

also, to anyone coming here and thinking that they'll just register for the forums to helpfully chime in "me too" so that maybe literature & latte will actually address this problem -- the process took me 36 hours and i get the feeling scrivener doesn't want people to be able to register and complain about broken updates like this.

User avatar
TLee
Posts: 1
Joined: Thu Jun 14, 2018 1:18 pm
Platform: Windows

Thu Jun 14, 2018 1:32 pm Post

This most recent update blew me out of the water, too. I'm on a Windows 7 Ultimate platform. I'll not try updating the Windows 10 system until this is resolved.
When I ran the update, Scrivener wouldn't launch. Instead, it showed up in the background processes. At one point it did make an attempt to function normally when I clicked on a project in my save folder, but I got a message that there was a problem with a font -- oddly one not on my system -- said it was ignoring the font, then . . . nothing.
I took the advice of reinstalling the last version and it's now working. I hope the problem can be found and sorted. There are a couple features that were previously working that aren't now.

User avatar
krastev
Posts: 487
Joined: Fri Feb 05, 2016 5:21 am
Platform: Windows
Contact:

Thu Jun 14, 2018 1:36 pm Post

Windows 10 Home 1709

The 1.9.8.0 version takes much longer to open. A project that use to open instantaneously, now takes precisely 45 seconds. Another one that used to open in 2-3 seconds now takes a minute and a half. Otherwise, I don't experience any other issues.

Something is definitely wrong.
Krastev
Windows 10 Home 64-bit
Scrivener for Windows Version 1.9.16.0
Testing Scrivener Beta for Windows