newest windows update doesn't work

fa
faeharlow
Posts: 2
Joined: Wed Jun 13, 2018 4:12 am
Platform: Windows

Wed Jun 13, 2018 4:28 am Post

I had to uninstall the newest version of windows scrivener because it wouldn't load if I clicked on the desk top icon and if it did manage to open it would immediately got to a not responding error. I'm running and up to date Windows 10 Operating system. I had no issues with the prior install. I have reinstalled the prior version. Thank goodness I still had the old installer file.

I don't know what was causing the issue and I use this way too often to mess around and try and figure it out, but I wanted to let you know it wouldn't work for me, since I am sure others will run into the same issue.

Fae

Ji
JimRac
Posts: 1644
Joined: Wed Aug 27, 2014 2:06 pm
Platform: Win + iOS

Wed Jun 13, 2018 4:35 am Post

@L&L team, it worked for me on Win 7.
I’m just a customer.

ms
mstee
Posts: 2
Joined: Wed Jun 13, 2018 5:19 am
Platform: Windows

Wed Jun 13, 2018 5:28 am Post

Same thing's happening to me. It takes forever to start. When it does start, it fades white and becomes unresponsive. :(

ETA: I'm on Windows 10

ma
malaki
Posts: 4
Joined: Wed Jun 13, 2018 8:55 am
Platform: Windows

Wed Jun 13, 2018 8:57 am Post

Not working for me either, Windows 10 user.

It comes up with an error when trying to save my work, I am unsure on how to remove the upgrade so I am stuck.

mi
misschinandlerbong
Posts: 4
Joined: Thu May 03, 2018 4:14 am
Platform: Windows

Wed Jun 13, 2018 10:42 am Post

I'm having the same problem. Whenever I click the icon from my desktop, the app doesn't launch. If I try opening a project, the app does not launch. The one time it launched, the program went straight to "Not Responding" on the initial screen.

I'm using Windows 7.

I have already tried the following:
- Waiting
- Uninstalling and re-installing scrivener
- Restarting the computer after an uninstall of the program


I just re-installed the previous version in the meantime, glad I still had it around.

fa
faeharlow
Posts: 2
Joined: Wed Jun 13, 2018 4:12 am
Platform: Windows

Wed Jun 13, 2018 11:04 am Post

I'm not sure if this will help anyone who is having the same issue I was, but I just installed my older version, didn't uninstall the update, it just over wrote the new version and everything seems fine. If you need the older installer it's still available over at Cnet they have the installer for vs. 1.9.7. Just search for Scrivener at Cnet scroll down the page to make sure it's the right version and download it. I'm going to guess that whatever the issue is these guys will figure it out and get it fixed, but if you can't wait because you are in the middle of a project...

Fae

Online
User avatar
AmberV
Posts: 24271
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Wed Jun 13, 2018 12:02 pm Post

The older version is available for download from the release notes page as well.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

User avatar
Tanith
Posts: 55
Joined: Mon Jun 12, 2017 12:19 pm
Platform: Windows

Wed Jun 13, 2018 12:46 pm Post

It's also happening to me since the update. Windows 7 Professional here. I also have Scrivener on my Windows 10 laptop but have not updated yet--and I'm not going to.

It's really not such a huge problem...Scrivener launches, it just takes longer than Guild Wars 2 to do so now. I just boot it up and go refill my coffee.

;)
Image

Online
User avatar
AmberV
Posts: 24271
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Wed Jun 13, 2018 1:17 pm Post

Eeks, have you tried the usual post-update troubleshooting stuff?

  1. Download the current installer fresh and run it, overwiting the updater version.
  2. Reboot the machine.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

User avatar
Tanith
Posts: 55
Joined: Mon Jun 12, 2017 12:19 pm
Platform: Windows

Wed Jun 13, 2018 1:44 pm Post

AmberV wrote:Eeks, have you tried the usual post-update troubleshooting stuff?

  1. Download the current installer fresh and run it, overwiting the updater version.
  2. Reboot the machine.


I have not yet, and unfortunately time won't allow me to until this evening...work, family duties, and so on. I should also add that when I first tried running the program after the update last night, Scrivener was giving me some kind of error message about ignoring fonts and not launching at all. This morning it launches quite slowly as I described.

Hopefully I'll get a chance tonight to sort things out. At least I know my work is still there.
Image

Ne
NellKTC
Posts: 1
Joined: Wed Jun 13, 2018 3:27 pm
Platform: Windows

Wed Jun 13, 2018 3:32 pm Post

I also updated Scrivener first thing this morning and haven't been able to use it since. I have a Windows 7 professional platform device.

Ti
Tik
Posts: 2
Joined: Mon Apr 17, 2017 1:26 am
Platform: Windows

Wed Jun 13, 2018 3:50 pm Post

Same problem here! And it's becoming urgent! Windows 10 here.

Br
Bruce Butler
Posts: 1
Joined: Wed Jun 13, 2018 4:31 pm
Platform: Windows

Wed Jun 13, 2018 4:38 pm Post

Slow and sluggish - I'm using Win 10

User avatar
tomwood
Posts: 129
Joined: Sun Dec 31, 2017 5:28 pm
Platform: Windows
Contact:

Wed Jun 13, 2018 4:56 pm Post

This is a wild shot - If you have a Dropbox connection for backups, go into the Tools>Options>Backup menu and Choose>Select Folder at the backup location again, even though it looks like it's already set to the correct location. Hit Apply and Ok. Then 'Exit' Scrivener and reload it.
I have a very odd feeling about this...

ms
mstee
Posts: 2
Joined: Wed Jun 13, 2018 5:19 am
Platform: Windows

Wed Jun 13, 2018 5:12 pm Post

After it installed, I restarted my computer but it still had problems.

Thank you to the poster who suggested reinstalling the previous version. Scrivener is working perfectly at v.1.9.7 and I'm sticking to it for now.