Font Toolbar Missing

el
elphadora
Posts: 2
Joined: Thu Sep 14, 2017 11:08 pm
Platform: Windows

Thu Sep 14, 2017 11:15 pm Post

I am having an issue that I can't seem to solve on my own, nor find an appropriate answer online. The toolbar that normally has the fonts, bold and italics, etc, has disappeared. I was writing and suddenly it was just not there anymore. I found the toolbar settings, but nowhere have I found a button to turn it back on, especially since I didn't mean to turn it off in the first place.

Ar
Argoed
Posts: 136
Joined: Fri Sep 15, 2017 8:17 am
Platform: Windows

Fri Sep 15, 2017 8:21 am Post

Under the top drop down menu Format/ Format bar. Under default settings I don't believe a short cut key is set. You can set one in the options/ keyboard shortcuts panel.

el
elphadora
Posts: 2
Joined: Thu Sep 14, 2017 11:08 pm
Platform: Windows

Fri Sep 15, 2017 5:53 pm Post

Argoed wrote:Under the top drop down menu Format/ Format bar. Under default settings I don't believe a short cut key is set. You can set one in the options/ keyboard shortcuts panel.


Thank you! If there was a default shortcut I must have accidentally hit it!

User avatar
DavidR
Posts: 878
Joined: Fri Mar 08, 2013 12:21 am
Platform: Windows

Tue Sep 19, 2017 11:04 pm Post

I think the default shortcut is Alt + LeftArrow (or maybe RightArrow), which most of us are used to hitting to go to a previous (or subsequent) page, etc. Very easy to hit by mistake, and then not realize where your toolbar went! But this behavior can be changed in the preferences, I believe under Keyboard.
David
Scrivener for Windows Version 1.9.9
Windows 7 Pro 64-bit

What's the difference between a free lance and a loose cannon?

Fr
Francesca
Posts: 3
Joined: Thu Oct 11, 2018 4:38 pm
Platform: Mac

Thu Oct 11, 2018 7:00 pm Post

Hello, I too have had this problem and am so sorry but haven't been able to interpret what's written here so am not sure what to do. I installed Scrivener this morning on thirty-day trial and had a font toolbar when starting, but when I logged back in this evening it had disappeared and I can't find anything in the Font menu that will get it back. Trying Alt-RightArrow and Alt-LeftArrow has also not worked - all that does is move the cursor one word to the right or left. Would be very grateful for help! Thanks, Francesca

Ma
Major Major
Posts: 238
Joined: Tue Apr 30, 2013 7:52 pm
Platform: Windows
Location: Oakville, ON Canada

Thu Oct 11, 2018 7:29 pm Post

Look here:

Format bar.jpg
Format bar.jpg (263.66 KiB) Viewed 3084 times

Fr
Francesca
Posts: 3
Joined: Thu Oct 11, 2018 4:38 pm
Platform: Mac

Thu Oct 11, 2018 7:35 pm Post

That's not what I see! I've done a screenshot but don't know how to upload it here. I have a different menu: Font / Paragraph / Style / Tables / Lists / Scriptwriting / Color / Highlight / Revision Mode / Copy Formatting / Paste Formatting / Preserve Formatting / Make Formatting Default. I don't have the options you list.

User avatar
rdale
Posts: 2118
Joined: Tue Jul 14, 2015 1:07 pm
Platform: Mac, Win + iOS
Location: St. Louis, MO
Contact:

Thu Oct 11, 2018 8:35 pm Post

Francesca wrote:That's not what I see! I've done a screenshot but don't know how to upload it here. I have a different menu: Font / Paragraph / Style / Tables / Lists / Scriptwriting / Color / Highlight / Revision Mode / Copy Formatting / Paste Formatting / Preserve Formatting / Make Formatting Default. I don't have the options you list.

You appear to be a Mac user, and based on the "Style" menu, you're probably running version 3 for Mac, whereas the above screenshot if from v1 for Windows. Since this is the Windows sub-forum, that's where the confusion is coming from. If I'm correct, then check out the Help menu, where there's a search field. Type in the words "Format Bar". The results should include the menu item you want. If you use the down-arrow to highlight that result, it'll show you where in the menu it is located, for future reference/use.
FKA: robertdguthrie
AKA: R Dale Guthrie, Robert, Mr. Obscure, and "Oh, it's you again".

Fr
Francesca
Posts: 3
Joined: Thu Oct 11, 2018 4:38 pm
Platform: Mac

Fri Oct 12, 2018 5:15 am Post

Thank you very much indeed. That worked and I'm sorry to have troubled you by landing in the wrong forum. Really appreciate the help.