Page 1 of 1

Can't remove text background color in Full Screen Mode

Posted: Sat Oct 15, 2016 1:00 pm
by Tridens92
Hello,

I can't seem to get rid of a background color behind my blocks of text in Full Screen mode. See the attached screenshot. Note that this text is not selected. If I create a new document the text background is not there. Does anyone have an idea how to remedy this? Thank you in advance.

Image

Re: Can't remove text background color in Full Screen Mode

Posted: Sun Oct 16, 2016 12:24 pm
by tiho_d
Did you try to remove the higlight color of the text, which is indeed the background of the text.

Re: Can't remove text background color in Full Screen Mode

Posted: Sun Oct 16, 2016 12:34 pm
by Tridens92
I was looking for an option called Font Background (rather than Highlight) and couldn't find one. I was looking under Format --> Font, menu, and also on the Font button on the toolbar (not available in either place). Didn't realize Scrivener calls it "Highlight" and puts it lower in the Format menu (seems these two - Font Color and Highlight Color - should be combined from a UI standpoint, but whatever). Thanks so much for pointing me in the Highlight direction!