Help! Downloaded update now Scrivener won't load

Tr
Tricia
Posts: 98
Joined: Fri Dec 17, 2010 8:33 am
Platform: Windows

Fri Aug 05, 2016 9:33 am Post

If you can get it you could try the update just released Marta - that might work better. 1.9.6

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Fri Aug 05, 2016 10:08 am Post

Tricia wrote:If you can get it you could try the update just released Marta - that might work better. 1.9.6


Hi
Do you have a link?
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

Tr
Tricia
Posts: 98
Joined: Fri Dec 17, 2010 8:33 am
Platform: Windows

Fri Aug 05, 2016 10:14 am Post

No - it came up like the previous one on my version as I'd got it working again by then. Hopefully one of the team will see this and put in a link.

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Fri Aug 05, 2016 10:15 am Post

Tricia wrote:No - it came up like the previous one on my version as I'd got it working again by then. Hopefully one of the team will see this and put in a link.

Thanks, Tricia
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

User avatar
tiho_d
Posts: 1242
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Fri Aug 05, 2016 10:24 am Post

This a direct link to the new Scrivener for WIndows v1.9.6.0 full installer: http://literatureandlatte.com/download_action.php?url=http://scrivener.s3.amazonaws.com/Scrivener-installer.exe

You can download it also from the Scrivener for Windows home page.

Mi
Mick S
Posts: 14
Joined: Wed Jul 20, 2016 7:21 am
Platform: Windows

Fri Aug 05, 2016 12:35 pm Post

I don't know what's going on here but the installer I just downloaded from the L&L site says it's installing 1.9.5, not 1.9.6. Whichever version it is, it does not run once installed.

User avatar
tiho_d
Posts: 1242
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Fri Aug 05, 2016 2:12 pm Post

You are indeed correct Mick S. Our official link is till not updated to the new version. It will be fixed shortly. Please, try in an hour or two the same link.

ji
jimbro
Posts: 5
Joined: Mon Aug 01, 2016 11:26 pm
Platform: Mac, Win + Linux

Fri Aug 05, 2016 5:59 pm Post

My memory may have failed me, but didn't we have this same problem about two years ago?
Some of us had to skip a version, but a new version that followed up quickly fixed everything.

User avatar
tiho_d
Posts: 1242
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Fri Aug 05, 2016 9:24 pm Post

The official download link should point to Scrivener v1.9.6.0 now.

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Fri Aug 05, 2016 10:00 pm Post

tiho_d wrote:This a direct link to the new Scrivener for Windows v1.9.6.0 full installer: http://literatureandlatte.com/download_action.php?url=http://scrivener.s3.amazonaws.com/Scrivener-installer.exe

You can download it also from the Scrivener for Windows home page.


Just downloaded 1.9.6. EXACTLY the same problem as 1.9.5 -- installs but does NOT pull up.
I've had to uninstall reinstall several times and go back to 1.90.
Is this being tested on a 32 bit system?
If its not meant to work on a WIN XP, please let us know :cry:
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

Mi
Mick S
Posts: 14
Joined: Wed Jul 20, 2016 7:21 am
Platform: Windows

Sat Aug 06, 2016 12:04 am Post

Beautiful plumage, the Norwegian Blue - if you take my meaning - nudge nudge, wink wink.

1.9.6 has failed to achieve lift off ... Picture, if you will, deeply arched eyebrows and imagine the sound of fingers drumming rhythmically on a desk. I reported this issue to L&L tech support on the 19th of last month, after having first tried just about all the fiddles suggested in this thread.

User avatar
tiho_d
Posts: 1242
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sat Aug 06, 2016 12:26 am Post

If you read the update notes, Mick S you will find that this problem in particular is still not resolved. We have collected some reports and event logs, but they all lead to user machine problems. Unfortunately we still do not have a clear picture why v1.9.0.0 works for some of you and v1.9.5/6.0 does not. It is also not clear why some of you report that "yesterday" v1.9.5/6.0 does not start, but "today" it does. We are still trying to pinpoint the possible source of trouble, but we have failed to find an universal cure for all the users within this thread. We are sorry that you are experiencing this, and we are still working trying to solve it. Please, review your Windows Event Logs for any critical/warning issues and try to resolve them. This is the best we can advice for now. As I have said before, if the Scrivener log file is not generated on your machine, something is blocking Scrivener v1.9.5/6.0 from starting up. You should know best, what kind of Antivirus, Malware protection, Security protection, etc. software you are using and disable it. I know it is too general, but everything we have found and solved up to now, leads to this.

@Marta: v1.9.6.0 is supposed to run on Win XP. I believe some other users can confirm it for you too. The problem must be something else specific to your system, unfortunately we cannot tell exactly what.

um
umbrella
Posts: 37
Joined: Thu Jul 17, 2014 9:56 pm
Platform: Windows

Sat Aug 06, 2016 2:52 am Post

Just to add, 1.9.6.0 runs fine on my Windows 10 machine with the latest anniversary update (1607.)

Don't know if this adds anything, but I must've installed 1.9.0.0 to my C:\Program files folder and I installed this to my C:\ Program Files (x86) folder. So I actually have both versions on my system and they both run fine.

I had one other thought... I wonder if this has anything to do with Scrivener's use of Quicktime files. Not sure why they're there anyway.

Windows users have been instructed to uninstall Quicktime because Apple quit updating it. It's a security risk. Maybe these people have uninstalled it. Most of the other programs I use Adobe CC, Cubase, are recoding to get rid of that need. Not sure how those files fit into Scrivener, but anything Quicktime should be gone by V3.

In my case, I left the software installed and renamed the player so it never fires up until all these programs are fully updated.

Anyhow, just a guess.

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Sat Aug 06, 2016 2:59 am Post

tiho_d wrote:@Marta: v1.9.6.0 is supposed to run on Win XP. I believe some other users can confirm it for you too. The problem must be something else specific to your system, unfortunately we cannot tell exactly what.


I entered Computer Management/System Tools/Event Viewer/System and checked all time-stamped Information entries (Service Control Manager) entries around the time of the install and can't find any mention of Scrivener. Also reviewed all other folders under Event Viewer and no Scrivener reference.
Under Application events I saw several errors around the time I installed 1.9.6 regarding Local Profile :
Event ID:1511 - NT Authority Local Service
"Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off."
There are also no Event logs about the new install of 1.9.0
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

um
umbrella
Posts: 37
Joined: Thu Jul 17, 2014 9:56 pm
Platform: Windows

Sat Aug 06, 2016 3:08 am Post

I just checked my Event Viewer and no entries as well (I cleared mine just before I installed so there weren't a thousand entires to go through) and nothing for Scrivener. So I don't think that's an indication of anything since my versions work.

Are you installing as an administrator? And also run it as an adminstrator, too.

And forget my Quicktime threory, since a lot of people can still run 1.9.0.0.

But if V3 still is still installing QT files, I'll be looking for another writing program. A lot of Windows people who do television want QT off their systems for good.

If anyone on the L&L team can confirm that, I can start looking now.