Help! Downloaded update now Scrivener won't load

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Sat Aug 06, 2016 3:33 am Post

umbrella wrote:I just checked my Event Viewer and no entries as well (I cleared mine just before I installed so there weren't a thousand entires to go through) and nothing for Scrivener. So I don't think that's an indication of anything since my versions work.

Are you installing as an administrator? And also run it as an adminstrator, too.

And forget my Quicktime threory, since a lot of people can still run 1.9.0.0.

But if V3 still is still installing QT files, I'll be looking for another writing program. A lot of Windows people who do television want QT off their systems for good.

If anyone on the L&L team can confirm that, I can start looking now.


I plead ignorance: I've installed/reinstalled a multitude of programs inc Photoshop and never used administrator log in. This may sound dumb but how does one do that? When I start the computer it goes directly to my desktop without asking, and I can go in regedit, etc. without issues. I'm not networked and assumed I was the administrator. Is that incorrect? :?:
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

Mi
Mick S
Posts: 14
Joined: Wed Jul 20, 2016 7:21 am
Platform: Windows

Sat Aug 06, 2016 3:50 am Post

tiho_d, I did indeed read the update log as well as the content of this thread and am perfectly aware that this problem is still unresolved. That's why my last post was written in what I intended as a jovial and light hearted manner and was not the irate rant it might have been.

As I explained to tech support persons in my initial email, I tried all the usual trouble shooting rigmarole before making contact with them.

As it happens, I am not a beginner when it comes to these things, having worked in the IT industry for over 3 decades (frequently as a software support tech). I can state categorically that the problem here is not caused by any security software. Something is obviously preventing Scrivener from launching but it's not my anti-virus software.

I work with an enormous range of software in many different categories and interact daily with a very wide range of developers and vendors, both big and small. I also read this forum regularly and have noted a range of complaints regarding Scrivener in several different areas. Long standing bugs, display problems, lost work etc.

I have been polite and patient and have refrained from table thumping. Scrivener is still a very nice writing tool but I have to say L&L's response to this problem (and others) has been distinctly underwhelming.

P.S. Last time I checked, the mouse-over on the the download link for Scrivener for Windows still showed 1.9.5 even though the actual download was 1.9.6. It's the little things you know ... attention to detail and all that ...

User avatar
tiho_d
Posts: 1281
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sat Aug 06, 2016 10:35 am Post

@umbrella: Which are the Quicktime files you have in mind?

@Marta: I am not sure about the XP shortcut, but in more recent Windows versions using Shift + Right Click over the installer file will show "Run as administrator". This should not be needed, but this is an unusual case and you might try run the installer with Admin rights. You might also try installing in Safe Mode, as it seems like this worked for some users.

@Mick S: I also did not mean to be rude, Mick. I was honest giving you the current status. We know it takes more time than usual, but without a reliable use case to reproduce the problem, it is more like a tracing ghosts problem. We are also very limited in staff at the moment, due to holiday season, which does not help. This is also one of the reason for the delayed link update, and for the still failing mouse over tooltip. I totally agree with you. It's the little things and attention to detail, that make the difference and I believe Scrivener proves it to a big extent. In this case we decided to release the update sooner than one month later, when everyone is back in house. One more time apologies, Mick. We have not forgotten this issue, but unfortunately have not solved either.

um
umbrella
Posts: 37
Joined: Thu Jul 17, 2014 9:56 pm
Platform: Windows

Sat Aug 06, 2016 1:01 pm Post

tiho_d,

My mistake, it's part of a programming library. I should know better than to do this stuff late at night.

Anyhow, both of my installs are working fine.

Sorry to be a nuisance, I won't post here again.

ro
robitille
Posts: 3
Joined: Sat Aug 06, 2016 6:44 pm
Platform: Windows

Sat Aug 06, 2016 6:48 pm Post

Marta wrote:
tiho_d wrote:This a direct link to the new Scrivener for Windows v1.9.6.0 full installer: http://literatureandlatte.com/download_action.php?url=http://scrivener.s3.amazonaws.com/Scrivener-installer.exe

You can download it also from the Scrivener for Windows home page.


Just downloaded 1.9.6. EXACTLY the same problem as 1.9.5 -- installs but does NOT pull up.
I've had to uninstall reinstall several times and go back to 1.90.
Is this being tested on a 32 bit system?
If its not meant to work on a WIN XP, please let us know :cry:


Yep. Me too. And I'm running fully updated Windows 10. 1.9.6 installs, brings up the Read Me, and then doesn't do anything else no matter how I click on it or run as admin or what-have-you. Is this going to be fixed soon? I have 2 anthology submissions *DUE* soon, and 2 I'm submitting that I'm hoping to get into, plus a serialized novel with installments now *overdue*... :evil:

Tr
Tricia
Posts: 98
Joined: Fri Dec 17, 2010 8:33 am
Platform: Windows

Sat Aug 06, 2016 6:55 pm Post

Try the windows compatibility troubleshooter - I think something there (used many times!) freed something up. Right click on the Scrivener icon and go from there. I found I could 'test run' it from there - ie use it normally. And then (after being away a few days) I came back and the icon worked normally again. Worth a try!

ro
robitille
Posts: 3
Joined: Sat Aug 06, 2016 6:44 pm
Platform: Windows

Sat Aug 06, 2016 7:21 pm Post

Tricia wrote:Try the windows compatibility troubleshooter - I think something there (used many times!) freed something up. Right click on the Scrivener icon and go from there. I found I could 'test run' it from there - ie use it normally. And then (after being away a few days) I came back and the icon worked normally again. Worth a try!


I gave it a shot and all it did was bring up the flash screen asking if I wanted to allow this program to make changes to my computer - after that, nothing.

Tr
Tricia
Posts: 98
Joined: Fri Dec 17, 2010 8:33 am
Platform: Windows

Sat Aug 06, 2016 7:28 pm Post

I think I did 'run as administrator' - did you do that?

User avatar
tiho_d
Posts: 1281
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sun Aug 07, 2016 8:07 am Post

@robitille: Sorry for the trouble, robtille. The major advantage of using v1.9.6.0 is, if you sync with iOS. As you experience problems with the new update, and have projects on deadline, you might safely revert to v1.9.0.0 to achieve your goals, until we find a stable solution to the problem.

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Sun Aug 07, 2016 8:36 am Post

tiho_d wrote:@Marta: I am not sure about the XP shortcut, but in more recent Windows versions using Shift + Right Click over the installer file will show "Run as administrator". This should not be needed, but this is an unusual case and you might try run the installer with Admin rights. You might also try installing in Safe Mode, as it seems like this worked for some users.

The XP keystroke you gave IS correct (Microsoft gives the same thing) But I believe I have my computer set to AUTOMATICALLY runs as administrator so when I right click and select RUN AS it just gives me the regular "open file warning"
I'll try installing it in safe mode later but NOT over my 1.9.0 but as an additional Scrivener adding 1.9.6 to the name as after 6 install/uninstall/ re-installs back to 1.9.0 I'm getting a bit cranky :(
install.jpg
install
install.jpg (64.96 KiB) Viewed 2333 times
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

ro
robitille
Posts: 3
Joined: Sat Aug 06, 2016 6:44 pm
Platform: Windows

Mon Aug 08, 2016 2:39 am Post

tiho_d wrote:@robitille: Sorry for the trouble, robtille. The major advantage of using v1.9.6.0 is, if you sync with iOS. As you experience problems with the new update, and have projects on deadline, you might safely revert to v1.9.0.0 to achieve your goals, until we find a stable solution to the problem.


Yeah... I have no use for iOS whatsoever. Is there somewhere I can download a fresh copy of v1.9.0.0?

User avatar
tiho_d
Posts: 1281
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Mon Aug 08, 2016 7:30 am Post


Fu
Fumio
Posts: 29
Joined: Thu Aug 14, 2014 2:48 pm
Platform: Windows

Tue Aug 09, 2016 9:03 pm Post

Hello all: Sorry to read of the difficulties many are having with the latest version of Scrivener. I had this thought on the matter: no one explicitly stated that they had started the old version of Scrivener with administrators rights. So I did that; started version 1.9 with admin privileges and then updated to 1.9.6 and the installation went fine, bringing up the read me text. I closed the read-me window and clicked on my desktop icon as I normally do and version 1.9.6 started and opened my current project. My hope is that this information will help.

User avatar
Marta
Posts: 537
Joined: Sat Feb 05, 2011 2:23 am
Platform: Windows
Location: Los Angeles
Contact:

Tue Aug 09, 2016 9:25 pm Post

Fumio wrote:Hello all: Sorry to read of the difficulties many are having with the latest version of Scrivener. I had this thought on the matter: no one explicitly stated that they had started the old version of Scrivener with administrators rights. So I did that; started version 1.9 with admin privileges and then updated to 1.9.6 and the installation went fine, bringing up the read me text. I closed the read-me window and clicked on my desktop icon as I normally do and version 1.9.6 started and opened my current project. My hope is that this information will help.


Actually, I DID start Scrivener with administration rights. That was what I set my computer to do all the time automatically
Marta
Scrivener 1.9.7.0
http://www.spookyfilms.com

Fu
Fumio
Posts: 29
Joined: Thu Aug 14, 2014 2:48 pm
Platform: Windows

Tue Aug 09, 2016 9:34 pm Post

I sense your irritation Marta. I did not intend to cause any further angst but it is very strange that the new release runs as expected on some computers and not others.