blank line in scrivenings view

sa
sarralev
Posts: 25
Joined: Sat Dec 12, 2015 6:17 pm
Platform: Windows

Thu Jun 09, 2016 9:42 am Post

Any way of removing the blank line at the end of each document in scrivenings view, and just leaving the dotted separator? I have each paragraph as a document, and it's an enormous waste of screen space to have the extra space between each document.
thanks,
SL

jc
jcarman
Posts: 195
Joined: Sun Nov 01, 2009 6:28 pm

Sun Jun 12, 2016 9:29 pm Post

I agree with this.

I know there is some way to manage it in the app, but I've yet to find it.

To deal with he issue I have been eliminating introductory places at the start of a doc and also at the end. It seems to take experimentation to get things just so. I swear I saw a global setting...

br
broadsides

Sun Jun 12, 2016 9:58 pm Post

Hello there Sarr andjc,
Helps if you set editor margins low. Tools/ Options/ Editor and then look for editor margins. This closes up the space when viewing in Scrivenings but does not affect printed or compiled stuff.