Line Spacing Problem

Ja
James Fortune
Posts: 16
Joined: Wed Mar 09, 2016 11:08 am
Platform: Windows
Location: Surrey, England

Sat Mar 12, 2016 9:25 pm Post

I have been happily writing my novel in the following line spacing:

xcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxc
xcxcxcxcxcxcxxcxcxcxcxcxcxcxcxcxcx.
"Speak," he said.
cxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxc
xcxcxcxcxcxcxcxcxcxcx.

Then, I inserted another Text document and suddenly, I'm typing like this:

xcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxc
xcxcxcxcxcxcxxcxcxcxcxcxcxcxcxcxcx.

"Speak," he said.

cxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxcxc
xcxcxcxcxcxcxcxcxcxcx.

And I don't seem to be able to do anythung about it.

What am I doing wrong?

Warmest regards
James

Sp
SpringfieldMH
Posts: 588
Joined: Fri Feb 03, 2012 1:18 am
Platform: Mac, Win + iOS

Sun Mar 13, 2016 2:39 am Post

You might try selecting all the text in the problematic document, then checking Format > Text > Spacing to see if "Before" and "After" spacing have been set to something other than 0.00pt.

As to cause.... don't know. Could have gotten set that way manually. If the problematic document was created via right clicking previous document and doing Add > New From Template rather than Add > New Text, could be that came from the template used. Or something I'm completely missing.

Hope that is of some assistance.
I'm a Scrivener enthusiast and (used to be) experienced in PC/network support... but I am not a Scrivener expert. And I'm still editing on my first book. So take any opinion or advice I offer with a large grain of salt.

Ja
James Fortune
Posts: 16
Joined: Wed Mar 09, 2016 11:08 am
Platform: Windows
Location: Surrey, England

Sun Mar 13, 2016 2:52 am Post

Thank you so much.

I didn't do what you suggested but your reply gave me an idea - it reminded me of something I saw in the manual.

Pointed to:

Documents => Convert and clicked on Formatting To Default Text Style...

and it worked!

Thank you :-)

Warmest regards
James
Warmest regards
James

James Fortune