My Manuscript Target shows 0

ka
kathpoole
Posts: 4
Joined: Tue Nov 03, 2015 5:37 pm
Platform: Windows

Tue Nov 03, 2015 5:54 pm Post

Hi, I'm having trouble controlling the Manuscript target. Initially, it stopped out at 11,765. Now after diddling with the compile options, it's at 0. I know there are around 16,000 words, I just can't figure out which boxes to check to get the right word count. :|
Please advise.
Thank you for your help. BTW Session Target works fine.
Cheers,
Kathpoole

User avatar
MimeticMouton
Posts: 9005
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Tue Nov 03, 2015 10:38 pm Post

The Manuscript target only counts text in documents inside the Manuscript folder (generically known as the Draft folder) in your project binder, so the problem could be that you've typing in documents that were accidentally moved or created outside of the Manuscript folder. In the binder, if you collapse the Manuscript folder with the disclosure triangle, do you still see chapter or scene documents that are meant to be part of your finished document? If so, you can drag and drop them onto the Manuscript folder to move them where they should be. (This post describes that a little more, with a screenshot, if you like visuals. ;))

Second, there is an option for the Manuscript target to only count documents marked "include in compile". If your documents are all inside the Manuscript folder, check their "Include in compile" status in the inspector on the right. If this is deselected, the document's text isn't being counted toward your target.

You can use the outliner with the "Include in Compile" column displayed (toggle via View > Outliner Columns) or the Contents list of compile to mark multiple documents "include". Hold the Alt key while checking one of the boxes to mark it for the entire column.
Jennifer Hughes
(MM for short)

ka
kathpoole
Posts: 4
Joined: Tue Nov 03, 2015 5:37 pm
Platform: Windows

Wed Nov 04, 2015 1:46 am Post

Thank you, I moved everything into the manuscript and all is well. 8)
Cheers, Kathleen