Installing on windows

JP
JP715
Posts: 11
Joined: Thu Jul 30, 2015 4:59 am
Platform: Windows

Mon Aug 10, 2015 9:49 pm Post

ok Ive made a post here and one in the bug section and not really getting a solution to this problem. the problem where scrivener fails to load properly and displays blank pages where the templates should be. so I'm wondering maybe I'm installing it wrong? I don't know, I did a couple clean installs and still the same problem. I have windows 10 now, it started with windows 8.1. I have a 64 bit windows, do I install it program files x86 or just program files?

User avatar
MimeticMouton
Posts: 8824
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Sat Aug 15, 2015 11:13 pm Post

Scrivener is a 32-bit program, so it should be suggesting Program Files (x64) by default when you install. You might try instead installing into your user Documents folder or in your user directory (e.g. `C:\Users\JP715\`), in case the problem is permissions-related. The Program Files directories are protected and usually need administrator privileges to modify, and it's possible there's some quirk with the UAC settings or other permissions settings that's preventing Scrivener from properly building the template projects when installed in that location.

Another, maybe more likely, possibility is that there's a different program running that's conflicting with Scrivener and again preventing proper creation of the files from the templates. You might try temporarily disabling any start-up items you have running, or boot into Safe Mode, and create a few projects from various templates. Does that work?
Jennifer Hughes
(MM for short)