Font issues when compiling.

se
setherd
Posts: 20
Joined: Tue Apr 08, 2014 7:00 am
Platform: Mac, Win + Linux

Fri Mar 20, 2015 6:13 am Post

I am trying to compile a short story into a word .doc file for sending to a beta reader.
I have two text sections in the compile.
I used Times New Roman 12pt font and double spaced for both text sections.
When I compile it the first section has single spacing and the font is different.

I'm not sure what is going on.

EDIT:
When I switch the exporter type from doc2any to RTF it looks like I want it then.
Not sure why this should make a difference. Anyone think I should file a bug report?
Last edited by setherd on Fri Mar 20, 2015 6:34 am, edited 1 time in total.

User avatar
AmberV
Posts: 24632
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Fri Mar 20, 2015 6:23 am Post

It could be the rogue section has “Compile As-Is” turned on, in the General section of the Inspector. That will cause the compiler to ignore override formatting rules for that document, from titles to how the text is formatted.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

se
setherd
Posts: 20
Joined: Tue Apr 08, 2014 7:00 am
Platform: Mac, Win + Linux

Fri Mar 20, 2015 6:36 am Post

Good Idea. I didn't think of that. But it isn't checked.
I updated original post with info about switching exporters.

User avatar
AmberV
Posts: 24632
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Sat Mar 21, 2015 1:56 am Post

Okay, that would have been my second suggestion. Which export mode works best is kind of computer specific, so if you do get a bad result, switching those around can sometimes help.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles