Cannot Update Scrivener: Runtime Error

User avatar
NationWarrior
Posts: 8
Joined: Fri Apr 20, 2012 2:15 am
Platform: Windows

Fri Jan 09, 2015 8:41 pm Post

I'm trying to update to the latest version of Scrivener however an error dialog comes up.

It says that Scrivener is not running from the last installed location but the locations listed for
the runtime and install are identical.

I tried running it from the source shortcut but still it brings up this error.

What can I do to fix this?
-Andrew
NationWarrior

Image

User avatar
NationWarrior
Posts: 8
Joined: Fri Apr 20, 2012 2:15 am
Platform: Windows

Fri Jan 09, 2015 9:41 pm Post

Uninstalled and re installed Scrivener then tried the update again and it worked.
-Andrew
NationWarrior

Image