Page 1 of 1

Remove automatic indent

Posted: Mon Aug 11, 2014 8:27 pm
by Rayhne
Every time I start a new document it automatically indents the first line of a paragraph. How can I turn that off?

Re: Remove automatic indent

Posted: Mon Aug 11, 2014 8:30 pm
by Rayhne
Of course the minute I asked, I find it. Never mind, :/

Re: Remove automatic indent

Posted: Tue Aug 12, 2014 12:27 am
by MimeticMouton
Sometimes it's worth asking just so that you can suddenly find it and get on with things. It's like looking for keys or where you put your glasses. :)

Re: Remove automatic indent

Posted: Thu Sep 04, 2014 9:05 pm
by keekeepee
how can I permanently remove the 1st line indent, and
draw/insert a horizontal line?

Re: Remove automatic indent

Posted: Thu Sep 04, 2014 9:34 pm
by MimeticMouton
To change your default formatting, go to the Editor tab of Tools > Options... and use the format bar and ruler to adjust the sample text. (The blue A button on the left of the format bar opens the font options.) Click OK to apply the changes and close the Options. Your new defaults will apply to all *new* documents you create (in any project); to change existing documents to match, select them in the binder (Ctrl- or Shift-click to select multiple) and then choose Documents > Convert > Formatting to Default Text Style.

There isn't currently an option within Scrivener to insert a horizontal line. An underlined tab would be the way to do this, setting the tab stop wherever you want to end the line.

Re: Remove automatic indent

Posted: Thu Sep 04, 2014 10:33 pm
by AmberV
Keekeepee, your forum tag is set to “Mac”, but this is a Windows thread. If you are are on a Mac, you can insert a rule with the Edit/Insert/Horizontal Lines/ menu.

Secondly, if you wrote in to tech support with these questions: ensure you have checked your spam filters, and whitelist our address. If that wasn’t you, then ignore that bit. :)

Re: Remove automatic indent

Posted: Thu Sep 04, 2014 10:51 pm
by MimeticMouton
Whoops, forum tags. :oops: