Enabling typewriter scrolling

se
selima
Posts: 3
Joined: Mon Jul 21, 2014 12:44 pm
Platform: Windows

Mon Jul 21, 2014 12:55 pm Post

Hello..

I have just bought the Windows version after trialing since 18 June .. but I cannot get the Typewriter Scroll to work. I have checked the box under Format/Options for each test document. When I am in full Screen mode, the cursor remains top left regardless of what I do.

I have tried Blank and Non-Fiction templates, and I have changed the width of the 'paper' in Full Screen mode. It does work when I play within your Demo pages that accompanied the trial version, so I know what it is supposed to do.

My system is 64-bit Samsung 900X Windows 7.

Would be so grateful for any help!

Thank you.

User avatar
SarsenLintel
Posts: 458
Joined: Thu Jan 10, 2013 4:46 pm
Platform: Mac + iOS

Mon Jul 21, 2014 2:58 pm Post

selima wrote:Hello..

I have just bought the Windows version after trialing since 18 June .. but I cannot get the Typewriter Scroll to work. I have checked the box under Format/Options for each test document. When I am in full Screen mode, the cursor remains top left regardless of what I do.

I have tried Blank and Non-Fiction templates, and I have changed the width of the 'paper' in Full Screen mode. It does work when I play within your Demo pages that accompanied the trial version, so I know what it is supposed to do.

My system is 64-bit Samsung 900X Windows 7.

Would be so grateful for any help!

Thank you.


Typewriter scrolling is turned on independently for both the editor and full screen mode. I don't see a menu option for when you're in full screen mode, so give the keyboard shortcut a try Ctrl+g, Ctrl+t (IE, hit Ctrl+g, let them go, then hit Ctrl+t)

In Tools | Options | Editor there's a checkbox to use fullscreen typewriter scrolling automatically, but that's only for new projects.

se
selima
Posts: 3
Joined: Mon Jul 21, 2014 12:44 pm
Platform: Windows

Mon Jul 21, 2014 3:10 pm Post

Thank you.

Nothing works. I have de-installed and re-installed the software twice. Created many new projects, and toggled, created the Main Menu Typewriting Scrolling button, ticked the box under Format/Options/Typewriter Scrolling. I have been into the main Tools/Options/Editor and made sure that the default Full Screen Typewriter Scrolling as checked... yes. I have played with the Control G/T buttons as the toggles too. Still nothing.

Then I thought maybe you had to use a mouse (rather than right click on the pad). No, that did not change anything.

Every time I create a new project, type something into the editor, put the cursor anywhere into the text, then click on Full Screen.. I remain at the left-hand top of the page.

Have spent 3 hours on this, and cannot understand what I am missing. It certainly works if I type into the Tutorial Copy that comes with the download which makes me think it is a template.

It is definitely text and it occurs in the Blank and Non-Fiction templates. No screenwriting and nothing complicated.

Would so appreciate any more help!

Very many thanks...

Lu
Lunarclipper
Posts: 109
Joined: Mon Jan 17, 2011 3:03 am
Platform: Windows

Mon Jul 21, 2014 3:43 pm Post

selima wrote:Every time I create a new project, type something into the editor, put the cursor anywhere into the text, then click on Full Screen.. I remain at the left-hand top of the page.

Typewriter scrolling will have no effect until you have at least half a screen of text. Once you have enough text to reach the middle of the screen the typewriter scrolling kicks in and all text entry occurs at the middle of the screen as expected. Just keep typing until you have at least half a screen of text.

Threw me for a bit when I first played with it in a blank document too. Would be cool if text entry started at the middle of the screen in a blank document when typewriter scrolling is on.

se
selima
Posts: 3
Joined: Mon Jul 21, 2014 12:44 pm
Platform: Windows

Mon Jul 21, 2014 3:55 pm Post

Good heavens!

After 4 hours of playing with endless templates - thank you so much Lunarclipper. I thought I was mad! Yes.. you have to type half a page before the typewriter scroll facility kicks in regardless of how many toggles and checked boxes.

This really should be made clear in the instructions in brackets - (Please note: a minimum of half a page must be typed for this facility to kick in), or something like that. It is such a fab feature.

Very, very grateful.

Thank you.

Lu
Lunarclipper
Posts: 109
Joined: Mon Jan 17, 2011 3:03 am
Platform: Windows

Mon Jul 21, 2014 4:27 pm Post

Glad to have helped :)

User avatar
MimeticMouton
Posts: 8901
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Mon Jul 21, 2014 4:38 pm Post

As you're working in full screen, you could try adjusting the paper height there to keep all the text toward the centre of the screen. Hold the Alt key and then adjust the Paper Width/Height slider in the control bar at the bottom. That will reduce the amount of text displayed on the screen as well, so it may or may not be what you're after, though it can be helpful to keep focussed on the current line.
Jennifer Hughes
(MM for short)