Title Page = Chapter One??

Fi
FireDitto
Posts: 12
Joined: Fri Aug 12, 2011 12:03 pm
Platform: Win + iOS
Contact:

Sat Aug 13, 2011 7:39 am Post

When I compile, my Title Page is being listed as "Chapter One" instead of just being the Title page... How do I correct this?

Also, is it possible to have it use "Prologue" rather than beginning with "Chapter One" when applicable?

Thank you!

=)

sy
syclone
Posts: 54
Joined: Sat Aug 13, 2011 5:15 am
Platform: Windows

Sat Aug 13, 2011 6:56 pm Post

Along the lines of the prologue question above, I've wondered the same thing; although regarding my "Introduction" prior to chapter one.

I've only been using Scrivener for under two months (however, feel happily married to it now) and just signed up on here last night related to another question, so forgive me if this is a repeat question or considered off topic.

Mike

Fi
FireDitto
Posts: 12
Joined: Fri Aug 12, 2011 12:03 pm
Platform: Win + iOS
Contact:

Mon Aug 15, 2011 1:26 am Post

I updated to 029 and I am still having the issue with my Title Page being compiled as Chapter One...

I am using the "Novel" format under "Fiction".

Any help, guys?
Windows 10 Home

User avatar
MimeticMouton
Posts: 8869
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Tue Aug 16, 2011 2:42 am Post

There are a couple things going on here. First, having ticked "Compile As-Is" should prevent the title page from picking up the title prefix ("Chapter <$t>"), but that's not working properly at the moment. Second, I think the template settings may have been incorrect on the earlier beta, as I don't think in the Novel template single documents at any level should be getting a prefix, although I'll double-check on this. The templates still need to be adjusted for the official release, so this will be corrected then, and the other compile bugs should be likewise worked out, so this won't be an issue. For now, you can adjust the prefix settings yourself by going into the Formatting pane of compile, selecting the row of the document type and level you want to edit (e.g. the single document, Level 1+ would cover the title page) and then clicking the "Modify" button. In the new panel that comes up, click "Title Settings..." and you'll be able to edit the prefix that's being applied:
Image

If you still want the title prefix applied to those other documents of the same level and type, you could work around this for the time being by changing the type/level of the title page in the binder. Just make sure that you adjust the settings in the formatting pane of compile as necessary so that you're still getting the document text.
Jennifer Hughes
(MM for short)

Fi
FireDitto
Posts: 12
Joined: Fri Aug 12, 2011 12:03 pm
Platform: Win + iOS
Contact:

Tue Aug 16, 2011 5:47 am Post

Thank you, that fixed it up for me =)
Windows 10 Home