Scrivener 2.0 wonderful, but a little slow

ro
rochefore
Posts: 152
Joined: Sun Sep 24, 2006 11:33 am
Location: Germany

Thu Nov 04, 2010 10:43 am Post

I'll fiddle around with it a little more and see what happens.

R.

User avatar
AmberV
Posts: 23891
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Tue Nov 09, 2010 2:56 am Post

The only thing I can think of off the top of my head which would fit the known facts, are that you have some kind of utility running in the background that is impacting typing speed. It might be this utility has been set include "Scrivener" in its services, and thus neglected the NaNo version. The preview had a different application name, so maybe it didn't get impacted. If you can think of anything at all: a system cleaner; window resizer; typing enhancer; spell checker; etc that might have at one point been set up to offer assistance to "Scrivener", try quitting it and seeing if that solves your problem.

This would explain why a fresh test account wouldn't exhibit the problem, too.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

ro
rochefore
Posts: 152
Joined: Sun Sep 24, 2006 11:33 am
Location: Germany

Tue Nov 09, 2010 5:48 am Post

Thanks for your effort.
By now I have gotten used to the lag and don't really mind it anymore.
Scrivener has been my professional home for three years now; I am not going to move out just because the front door screeches when I open it.

Best,

R.