Web archive link always goes to L&L

mr
mrkwr
Posts: 31
Joined: Fri Feb 09, 2007 9:26 am

Fri Oct 30, 2009 12:43 pm Post

There seems to be a bug with the link that is captured in the status bar at the bottom of the window when you import a web page as an archive. The link displays the source URL correctly but when you click on it always links out to http://www.literatureandlatte.com/. This is doubly a problem because the text in the status bar is not selectable, i.e. you can't just copy & pasted it into your browser as a workround.

User avatar
KB
Site Admin
Posts: 20922
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Fri Oct 30, 2009 4:59 pm Post

This is a known bug and fixed for 1.54, which will be available soon. (It's also fixed in the NaNoWriMo trial at http://www.literatureandlatte.com/nanowrimo.html which will be the full version for registered users.)

Thanks and all the best,
Keith

tg
tgeller
Posts: 15
Joined: Sun Mar 11, 2007 4:07 am
Location: San Francisco
Contact:

Mon Dec 14, 2009 11:14 pm Post

Any news on when this update will be available. It's a rather annoying bug. :(

Thanks!
---
Tom Geller * Freelance Writer * http://www.tomgeller.com

sa
sampler
Posts: 71
Joined: Sat Oct 20, 2007 11:34 pm
Location: Hudson Valley, New York USA

Tue Dec 15, 2009 3:25 am Post

The bug was fixed in the version that Keith linked to.

tg
tgeller
Posts: 15
Joined: Sun Mar 11, 2007 4:07 am
Location: San Francisco
Contact:

Tue Dec 15, 2009 3:44 am Post

Ah, thanks! I didn't read the fine print closely enough, and didn't realize that I could use the NaNoWriMo version as a registered user. I downloaded it, and that fixed the problem.
---

Tom Geller * Freelance Writer * http://www.tomgeller.com

Ai
Aidan
Posts: 1
Joined: Mon Jan 04, 2010 11:25 am

Mon Jan 04, 2010 11:27 am Post

I bought the Scrivener software after 30 October and the bug still exists. Is there going to be an update to fix this? I checked to see if there is an update but my software tells me that it is the most up to date version!

sa
sampler
Posts: 71
Joined: Sat Oct 20, 2007 11:34 pm
Location: Hudson Valley, New York USA

Mon Jan 04, 2010 5:17 pm Post

Your probably downloaded the current version of Scrivener, Version 1.53. Download 1.54n from the link in Keith's post above.and it will fix the problem. It will recognize your registration and you can use it without any limitations.

Good luck!

Steve

po
pooks
Posts: 131
Joined: Mon Apr 28, 2008 11:23 pm

Tue Mar 16, 2010 12:16 pm Post

I have downloaded the nanowrimo trial. In order to use it to update my licensed software, do I follow the directions and drag into the applications folder? Do I need to delete old copies or does dragging it automatically do whatever needs to be done?

Thanks!

po
pooks
Posts: 131
Joined: Mon Apr 28, 2008 11:23 pm

Tue Mar 16, 2010 12:16 pm Post

Forgot to ask to be notified of responses to this question so am doing so now.

Online
User avatar
AmberV
Posts: 24814
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Tue Mar 16, 2010 1:16 pm Post

Yes, just delete the old version, or drag the new one into Applications and let it replace the old one. You don't have to actually create a new post to subscribe to something a topic. There is a link at the bottom of every thread page that lets you subscribe.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles