Export draft fails when

Pr
Prion
Posts: 97
Joined: Fri Aug 25, 2006 3:14 pm

Mon Nov 27, 2006 11:04 pm Post

I don't know if this one is known, I have searched for it and found nothing. So here goes:

When trying to export a draft consisting of many sections and subsections, nothing ever happens at all when the tick box "use export text formatting" is ticked. When I uncheck the tick-box, it exports as expected.
All the while only text was selected to be exported.

Incidentally, what is this option supposed to do?

Prion

User avatar
KB
Site Admin
Posts: 20920
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Mon Nov 27, 2006 11:36 pm Post

Could you check which beta you are using? This was a known bug with beta 4, but it should be fixed in beta 4.1... (If you set Scrivener to check for updates automatically, though, the updater should have told you about the update. If you chose not to do this automatically, you can go to "Check for Updates" in the application menu (ie. the Scrivener menu). If you have 4.1 and this is still not working, then I need to look at it.

"Use export formatting" exports the draft using the formatting you set up in the text view below the checkbox, instead of using the default formatting of the documents themselves.

Please do let me know if you are already using 4.1, as it is important I know whether or not this is a bug that needs fixing or one that is already fixed.

Thanks!
Keith

Pr
Prion
Posts: 97
Joined: Fri Aug 25, 2006 3:14 pm

Tue Nov 28, 2006 9:26 pm Post

Keith
I tested on an Intel iMac and a Powerbook G4. You were right, I had for some reason not enabled automatic updating on the PB where the error occured. I updated and the text exported as advertised. Sorry for the false alarm and thanks for your outstanding service.
Prion

User avatar
KB
Site Admin
Posts: 20920
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Tue Nov 28, 2006 9:53 pm Post

Whew. :) Thanks for taking the time to let me know - this is a relief.
All the best,
Keith