Zoom buttons--do they work?

ra
random_pattern
Posts: 109
Joined: Sun Nov 15, 2009 1:25 am

Tue Nov 17, 2009 10:40 pm Post

Hi, everyone. Using Scrivener and Aeon Timeline. Can't wait till they're integrated! In the meantime, I'm struggling to learn the features of both.

Does anyone know if/how the "Zoom In" and "Zoom Out" buttons work? I really need this capability—like the way it's implemented in OmniPlan—i.e., some way to quickly go from a micro to a macro (and reverse) view of the timeline in Story Arc view. My problem is that I'm usually either seeing too little or too much of my timeline (objects). The Zoom buttons are always greyed out! (non-functional). And the magnification slider at the bottom left never seems to do anything.

I'm running version 0.4.2 (0.4.2.0) of Aeon, and OS X 10.5.8.

Thanks!

ra
random_pattern
Posts: 109
Joined: Sun Nov 15, 2009 1:25 am

Mon Nov 30, 2009 6:49 pm Post

Zoom buttons...anyone?

ma
matt
Posts: 1180
Joined: Mon Jul 30, 2007 9:35 am

Tue Dec 01, 2009 11:15 pm Post

Hi,
The zoom is not a direct zoom, as such, because of the collapsible timelines.

* In Story Arc view, they affect the maximum number of events that will stack up at once - the more you increase the zoom, the lower the maximum allowed becomes.
* In Entity View, it looks at the maximum number of events within a limited space instead (i.e. how far from their real starting point they end up).

If you have very few events and very few collisions, they will likely have no effect.

If the buttons don't seem to be working on the toolbar how you expect they should from this explanation, try using the zoom slider in the footer. If that works, then obviously a bug has crept in with the toolbar buttons which I will fix up.

Matt

ra
random_pattern
Posts: 109
Joined: Sun Nov 15, 2009 1:25 am

Thu Dec 03, 2009 7:43 pm Post

Matt,

The - and + Zoom buttons at the top have always been greyed out for me--every single time I've used the program.

The slider on the bottom does not work consistently in Story Arc view. It DOES seem to work consistently in Entity view.

ma
matt
Posts: 1180
Joined: Mon Jul 30, 2007 9:35 am

Fri Dec 04, 2009 12:16 am Post

Thanks for the info, I will take another look at it.