[AT 1.0] Please change cmd+M Manage Entities shortcut

io
iota
Posts: 9
Joined: Sat Jun 02, 2012 1:32 pm
Platform: Mac

Sat Jun 02, 2012 1:51 pm Post

AT uses cmd+M to bring up "Manage Entities." This is the OSX system shortcut for minimizing applications. Please change this to something else so we may minimize AT like we do other apps. Thanks!

ma
matt
Posts: 1180
Joined: Mon Jul 30, 2007 9:35 am

Sat Jun 02, 2012 2:04 pm Post

iota wrote:AT uses cmd+M to bring up "Manage Entities." This is the OSX system shortcut for minimizing applications. Please change this to something else so we may minimize AT like we do other apps. Thanks!


Whoops, sorry. Will fix it up in next release.

In the mean time, you can set your own shortcuts for any application using System Preferences, if you want to get it out of the way now.

Matt

io
iota
Posts: 9
Joined: Sat Jun 02, 2012 1:32 pm
Platform: Mac

Tue Jun 26, 2012 12:36 pm Post

Thanks for the fix. Works as expected now!