Page 1 of 1

Where did my italics go?

Posted: Mon Nov 16, 2009 11:03 pm
by infmom
Yesterday, I was trying to format a sentence as italics. I pressed cmd-I. Or I thought I did, but apparently I pressed something else and the whole sentence vanished. I pressed cmd-Z to get it back, and ever since then, I can't format anything in that chapter as italics--the command's greyed out in the menu, too. Any idea how I messed this up and how I can fix it?

Re: Where did my italics go?

Posted: Tue Nov 17, 2009 12:08 am
by KB
Hi,

It sounds as though you have changed to a font that doesn't support italics, such as Lucida Grande. Try selecting all the text and changing the font (call up the font panel by hitting cmd-T or by going to Text > Font > Show Fonts) to whatever you usually use (such as Optima, Times New Roman or whatever).

Hope that helps.
All the best,
Keith

Re: Where did my italics go?

Posted: Tue Nov 17, 2009 8:52 pm
by infmom
Thank you! That was indeed what happened. But I didn't consciously change the font. I wonder how that happened? Anyway, I changed it back and that solved the problem. Yay! :)

Re: Where did my italics go?

Posted: Tue Feb 23, 2010 7:09 pm
by JohnstonMR
infmom wrote:Thank you! That was indeed what happened. But I didn't consciously change the font. I wonder how that happened? Anyway, I changed it back and that solved the problem. Yay! :)


I've been having the same problem; I have no idea how I changed the font. Glad I came here to see what it could be!