"Show Collections" having a big blank block

ma
martin.zhang
Posts: 4
Joined: Mon Nov 10, 2014 10:03 pm
Platform: Mac

Sun Nov 01, 2020 2:28 pm Post

Hello,

Does anyone know why there is a big blank block (see attached screenshot, between "Collections" and "Updated Documents") when I enable "Show Collections"?
Attachments
m1yseND.png
m1yseND.png (12.03 KiB) Viewed 300 times

User avatar
xiamenese
Posts: 4761
Joined: Mon Jan 29, 2007 1:32 am
Platform: Mac
Location: London or Exeter, UK.

Sun Nov 01, 2020 2:31 pm Post

What version of MacOS? What version of Scrivener?

:)

Mark
The Scrivenato sometimes known as Mr X.
M1 MacBook Air (2021), 11.2.3, 16GB RAM, !TB SSID
iMac 27" (late 2015) 10.15.7, 24GB RAM, 512GB SSID
2017 iPad, iPadOS 14.4.1, 128GB, Apple Pencil
Scrivener, Scapple, Nisus Writer Pro, Bookends …

Lo
Login
Posts: 310
Joined: Thu Apr 30, 2020 10:01 am
Platform: Mac

Sun Nov 01, 2020 4:49 pm Post

Hover your mouse over the separator line that appears under the word "Binder".

When the cursor changes to a double-arrow sign, select it and then push upwards to close / resize the space.

Does that work?

jc
jcarman
Posts: 191
Joined: Sun Nov 01, 2009 6:28 pm

Mon Nov 02, 2020 7:21 pm Post

I have seen exactly this, but with only one line. Using the minus sign to delete the "collection" corrected the issue.

User avatar
AmberV
Posts: 24793
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Tue Nov 03, 2020 6:33 pm Post

Yeah, it just looks to me like you dragged the split down further than it needs to be. Kind of like how if you drag the vertical binder divider all the way over to the right side of the screen, there is a huge blank block (unless you have long titles).
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles