Line spacing on a text document

gr
grandstreet9
Posts: 47
Joined: Mon Jun 01, 2009 3:50 am

Wed Jul 08, 2009 3:07 pm Post

I am editing a text document which I imported from Microsoft Word. The document has single spacing and I'd like to change it double spacing. I know this must the easiest thing in the world, but I can't figure out how to do it. When I go into the Text menu and the "Spacing" section I get the following options.
Line Height Multiple
Line Height
Inter-line Spacing
Paragraph Spacing

But none of these accomplishes the more basic task of "Double-spacing" between the lines.
What am I missing?

dr
druid
Posts: 1721
Joined: Fri Jun 22, 2007 2:29 pm
Platform: Mac, Win + Linux
Location: Princeton NJ, USA

Wed Jul 08, 2009 3:46 pm Post

See Preferences: Text Editing: Default Main Text Attributes.
On the Spacing tab, choose Double.
You may also set any other attributes for the project there.

gr
grandstreet9
Posts: 47
Joined: Mon Jun 01, 2009 3:50 am

Wed Jul 08, 2009 4:27 pm Post

This didn't work. The document still appears in the window as single-spaced.

User avatar
KB
Site Admin
Posts: 20900
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Wed Jul 08, 2009 4:52 pm Post

Preferences only affect new documents.

Make sure you select the text you want to change in the text view - line spacing will only affect selected text, so select all of the text in the text view if you want to apply the line spacing to all of it. Then go to Text > Spacing... and set the line height multiple to 2. (You can also do this via the ruler if you have the ruler open.)

All the best,
Keith

gr
grandstreet9
Posts: 47
Joined: Mon Jun 01, 2009 3:50 am

Wed Jul 08, 2009 5:02 pm Post

Thank you!