One Font Forever

ja
jame58rown
Posts: 12
Joined: Sat May 25, 2013 3:47 pm
Platform: Windows

Thu Jun 18, 2020 11:49 am Post

I want to see one font at 1.2 spacing. Its all I ever want to see in every scrivener document. How hard can it be?

Apart from deleting every system font bar one from n my machine how can I achieve this?

Thanks

User avatar
xiamenese
Posts: 4709
Joined: Mon Jan 29, 2007 1:32 am
Platform: Mac
Location: London or Exeter, UK.

Thu Jun 18, 2020 12:15 pm Post

jame58rown wrote:I want to see one font at 1.2 spacing. Its all I ever want to see in every scrivener document. How hard can it be?

Apart from deleting every system font bar one from n my machine how can I achieve this?

Thanks

Have you done the interactive tutorial found under the "Help" menu? If you haven't, I'd spend a while with it so you know how Scrivener works. If you have:

Scrivener > Preferences > Editing > Formatting pane, then as follows:

Screenshot 2020-06-18 13.03.02.png
Screenshot 2020-06-18 13.03.02.png (81.49 KiB) Viewed 299 times


Then to convert existing documents to default, go to:

viewtopic.php?f=2&t=62141

for advice.

:)

Mark
The Scrivenato sometimes known as Mr X.
M1 MacBook Air (2021), 11.2.1, 16GB RAM, !TB SSID
iMac 27" (late 2015) 10.15.7, 24GB RAM, 512GB SSID
2017 iPad, iPadOS 14.3, 128GB, Apple Pencil
Scrivener, Scapple, Nisus Writer Pro, Bookends …

ja
jame58rown
Posts: 12
Joined: Sat May 25, 2013 3:47 pm
Platform: Windows

Thu Jun 18, 2020 1:19 pm Post

Thanks so much

I just end up with a mess from copy and pasting and my work looks like a 1990 desktop publisher novice using a dozen fonts

When I select the text that I want to be the default I have it working, but it insists on applying indents I do not want, I format the text without 1st line indents and add the para spacing I want but these do not make it through your steps above why do indents not get used when I ask for Use format from current editor ., how can I make these stay the same

I'm coming from Ulysses with its simple one font style, All this stuff in Scrivenor, hanging on to formatting and doing its own thing, is just so frustrating. I want one font, one paragraph style and that is it so I can get on and write. .

User avatar
Silverdragon
Posts: 1762
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac
Location: Tarzana, California, USA
Contact:

Thu Jun 18, 2020 4:37 pm Post

To stop pasting in weird formatting, use Edit->Paste and March Style (opt-shift-cmd-V) instead of normal paste (or cmd-V) . Many users customise their interface in System Preferences->Keyboard->Shortcuts->App Shortcuts to swap cmd-V and opt-shift-cmd-V for Scrivener only so they can continue using cmd-V.

To get rid of existing weird formatting,
  • First, make sure your default formatting is set up the way you want it, as Xiamenese outlined above.
  • Then, confirm that new documents have the formatting you want by creating a new document and typing in it.
  • Put your cursor in the offending document.
  • Use the menu command Documents->Convert->Convert to Default Formatting.
  • If you have a lot of offending documents :wink:, select them all in the Binder, then use Convert to Default Formatting as above.

Believe me, I understand and would love to see a simple Markdown editor like Ulysses combined with Scrivener's powerful organisation features. But the L&L powers that are have said that rich text is in Scrivener to stay. If you customise your shortcuts, set up default formatting, and convert your current mishmash as above, you should never again have to sweat it.

Hope this helps, and happy writing!
  • Fiction-writer curled up on her silicon hoard
  • Mac Scrivener 3.2.2, MacBook Air 11, MacOS 10.15.7 (Catalina)
  • iOS Scrivener 1.2.1, iPad 6, iPhone 12 pro, i(Pad)OS 14.4
  • Website: https://silverdrag0n.wordpress.com