Scrivener vs. Mac OS Text Engine

ps
pseingalt
Posts: 176
Joined: Sun Nov 07, 2010 3:14 am
Platform: Mac

Sun Mar 01, 2020 1:01 pm Post

I would like to type the following, without any automatic intervention:

(a)
(b)
(c)

Unfortunately, Scrivener changes these lower case letters to capitals. Capitals won't work in my text.
How can I prevent Scrivener from substituting capitals?

Thank you.

rm
rms
Posts: 36
Joined: Sat Mar 02, 2013 9:32 am
Platform: Mac + iOS

Sun Mar 01, 2020 2:01 pm Post

Try: in Scrivener, go to Menu: Scrivener -> Preference -> Corrections. Section "Auto-Correction", un-check "Fix Capitalizations of Sentences".

If this option already un-checked, I don't know. I tested both checked and un-checked, and it behaved as expected, e.g. capitalizating the letters

While there review other settings that you might want to change to suit you better.

User avatar
Jack Daniel
Posts: 98
Joined: Tue Nov 13, 2018 6:54 pm
Platform: Mac

Sun Mar 01, 2020 7:03 pm Post

I'm not really clear on 'Preserve Formatting', but maybe that could help.

User avatar
kewms
Posts: 6257
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Sun Mar 01, 2020 7:11 pm Post

Jack Daniel wrote:I'm not really clear on 'Preserve Formatting', but maybe that could help.


No, it won't, because this isn't a formatting issue.

You would use Preserve Formatting if, for instance, you had a paragraph set in a different font and didn't want the Compile command to change it. See Section 15.5.6 in the Scrivener (3) manual for more information.

Katherine
Scrivener Support Team