Page 2 of 2

Re: Shortcut for Bold and Italic not working with Times New Roman

Posted: Fri Oct 11, 2019 7:11 pm
by Durzan
I'm having similar problems with Scrivener. Except its doing this with the default font Palantino and quite probably extends to most other fonts as well. its really annoying! L&L please fix asap!

In the meantime, does anyone have a work around?

Re: Shortcut for Bold and Italic not working with Times New Roman

Posted: Fri Oct 11, 2019 9:27 pm
by kewms
Do you still see the issue in Scrivener 3.1.4, released today?

Katherine

Re: Shortcut for Bold and Italic not working with Times New Roman

Posted: Tue Oct 15, 2019 3:41 am
by micah002
3.1.4 has fixed the issue as it stood. Thank you! This issue is RESOLVED.

Re: Shortcut for Bold and Italic not working with Times New Roman

Posted: Sat Nov 09, 2019 5:08 pm
by preacher
No, it's not!

I had the same issue, it was fixed with the latest version... but it's back!!! :O

Re: Shortcut for Bold and Italic not working with Times New Roman

Posted: Sun Dec 01, 2019 4:23 pm
by pickim
PLEASE DO FIX THIS

Can only use the styles feature to format some words and phrases. Not all. Can't use to format bulleted and numbered lis

Posted: Thu Mar 05, 2020 7:32 am
by jgaspero
This isn't working for me either.

It only works for some words. Not all of them. Insanely frustrating.

Also, in Scrivener 2, I could make bullets and numbers a style... and it would apply the bullets and numbers when I changed a word/phrase to that style. I can no longer do this in Scrivenerr 3. This is also insanely frustrating because I'm a copywriter and I use bulleted and numbered lists (and use the styles feature to apply them to plain body copy) ALL THE TIME.

PLEASE tell me someone is trying to fix this. I have a Mac and Catalina.