Problem when compiling my projet in MS Word 2004 . doc, ou in odt

Ga
Gaelle Kermen
Posts: 2
Joined: Tue Jan 29, 2019 6:41 pm
Platform: Mac + iOS
Contact:

Fri Jul 19, 2019 11:36 am Post

Hi everybody!
Since two days, I got problems when I try to compile in doc, docx or odt.
The colored wheel turns for ever. I must go to Finder>Forcer à quitter> Quit.
I made the update after the first day. Scrivener 3.1.3. It is the same now.
ePub and PDF are perfects!
Thank you very much in advance.
gaelle kermen
Attachments
Capture d’écran 2019-07-17 à 19.58.10.png
Capture d’écran 2019-07-17 à 19.58.10.png (40.42 KiB) Viewed 203 times

User avatar
gr
Posts: 2119
Joined: Wed Feb 14, 2007 3:57 am
Platform: Mac + iOS
Location: Florida

Fri Jul 19, 2019 1:07 pm Post

It might be helpful to know:

1) Does this happen when you try to compile any project, or just one particular project?

2) Does it happen only with a particular choice of compile format or any of them?

Here are two easy troubleshooting steps to take if you have not:

A) Restart your mac.

B) Reinstall a fresh copy of the Scrivener app.
gr : Scrivener user : not affiliated with Lit^Lat
Image
"Nothing, like something, happens anywhere." —Philip Larkin

Ga
Gaelle Kermen
Posts: 2
Joined: Tue Jan 29, 2019 6:41 pm
Platform: Mac + iOS
Contact:

Fri Jul 19, 2019 5:11 pm Post

Merci pour la réponse rapide.

"1) Does this happen when you try to compile any project, or just one particular project?" Any project.
And when I want to close my Scrivener project. I have to Force and quit.

"2) Does it happen only with a particular choice of compile format or any of them?" Only for .doc and .odt.

No problem with epub and PDF.
I restarted my Mac after the Update in 3.1.3 on my Mac mini, Mojave MacOs X 10.14.4.

Since five years with Srivener, I never had this problem.
I will try to reinstall a fresh Scrivener. Thank you very much.
gaelle

User avatar
AmberV
Posts: 23710
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Fri Jul 19, 2019 5:48 pm Post

Do you require the old version of .doc? If you can use .docx, then try disabling enhanced converters in the Sharing: Conversion preference pane. Ignore the warnings, we are using a new converter that is in testing. You will need the latest version of Scrivener though. Older versions will use macOS conversion, which is not good.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles