Grammar checker driving me crazy

User avatar
zikade
Posts: 207
Joined: Tue Feb 13, 2007 6:23 am
Platform: Mac
Location: Near Munich, Germany

Mon Jul 15, 2019 3:44 pm Post

I'm not even sure it is a thing for L&L, but every time I either switch from or to full screen writing view the grammar checker gets enabled (you know, the thing that ships with macOS). I do like the spell checker but the grammar checker is, well, for the brain dead. The only solution I have found so far is switching it of manually, time and time again. This gets old very fast. If someone please could help?
There are three kinds of people: those who can count and those who can't...

User avatar
lunk
Posts: 3520
Joined: Wed Aug 21, 2013 4:24 pm
Platform: Mac + iOS
Location: Sweden 64° N

Mon Jul 15, 2019 5:01 pm Post

Have you turned it off in System settings?
I am a user, writing non-fiction and science, using:
* Mac Scrivener 3 on a Macbook 12”, MacBook Pro 13”, and iMac 27”, all running the latest MacOS
* iOS Scrivener 1 on an iPhone 8, iPad Air 9.7”, and iPad Pro 12.9”, all running the latest iOS