Disable ellipsis

Ja
James Wilde
Posts: 42
Joined: Thu Jun 03, 2010 7:42 pm

Mon Mar 11, 2019 12:40 pm Post

Using Scrivener 3.1.2 for Mac on OS X 10.13.6 (High Sierra).
The messages relating to the conversion of three dots to an ellipsis are mostly pretty old, and certainly don't work for me. Can someone tell me how to turn off the ellipsis. When I put three dots, I would like three dots, as opposed to an ellipsis.

Jo
Jolanth Szatmary
Posts: 205
Joined: Sat Oct 06, 2007 9:58 am
Platform: Mac + iOS
Location: Berlin, Germany

Mon Mar 11, 2019 12:45 pm Post

It's in Settings -> Corrections -> Punctuation

uncheck: use smart dashes and ellipses in new projects

Hope that works.

Best,
js.

User avatar
Silverdragon
Posts: 1755
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac
Location: Tarzana, California, USA
Contact:

Mon Mar 11, 2019 5:24 pm Post

That only works for future projects. To turn it off for current projects, be sure that Edit > Substitutions > Smart Dashed and Ellipses is unchecked.
  • Fiction-writer curled up on her silicon hoard
  • Mac Scrivener 3.2.2, MacBook Air 11, MacOS 10.15.7 (Catalina)
  • iOS Scrivener 1.2.1, iPad 6, iPhone 12 pro, i(Pad)OS 14.4
  • Website: https://silverdrag0n.wordpress.com