Page numbering in US Stage Play

wr
writerhoward
Posts: 91
Joined: Fri Dec 30, 2011 4:37 pm
Platform: Mac

Sun May 20, 2018 4:49 pm Post

When I compile a US Stage Play, in the resulting PDF each page number is following by a period, as in "1." How can I get rid of the period so that only the page number appears? (I am using Scrivener 3 on my MacBook).

Howard

User avatar
KB
Site Admin
Posts: 20834
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Mon May 21, 2018 2:20 pm Post

1. In Compile, edit the "US Stage Play" format.

2. Under Page Settings > Header and Footer Text > "Main Body", remove the period after the <$p> in the field on the right.

All the best,
Keith
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."

wr
writerhoward
Posts: 91
Joined: Fri Dec 30, 2011 4:37 pm
Platform: Mac

Mon May 21, 2018 4:54 pm Post

KB wrote:1. In Compile, edit the "US Stage Play" format.

2. Under Page Settings > Header and Footer Text > "Main Body", remove the period after the <$p> in the field on the right.

All the best,
Keith

Thank you very much. I appreciate all your help.
Howard