Can't turn off the background image file in Compose.

ka
karenranney
Posts: 8
Joined: Wed Nov 30, 2011 12:44 am
Platform: Mac

Tue Feb 27, 2018 1:32 am Post

The other day I downloaded an image of a typewriter for the compose background of my current project on Scrivener 3.

However, a few days later I was tired of it. I went back to Project Settings, disabled the image and returned to compose. It was still there.

Not to be daunted, I saved the Project, closed it, rebooted my Mac and then went back into the Project. I checked Project Settings and No Backdrop was clicked. Then I went back into compose mode and...guess what? The typewriter image was still there.

Does anyone have any clue on how I can remove that image from the compose background? It's driving me slightly nutso.

User avatar
AmberV
Posts: 22424
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Sun Mar 04, 2018 1:11 pm Post

To clarify, you have No backdrop selected in the Background Images pane of project settings, and you still get a backdrop image?

Is it actually a background image, or did you perhaps apply this setting as a texture, in the Appearance: Composition Mode: Colors preference tab, for Screen Background?
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles