Typewriter mode in normal edit window?

Mi
MikeGardiner
Posts: 11
Joined: Sat Oct 07, 2017 11:23 pm
Platform: Mac

Sun Jan 21, 2018 10:42 am Post

Hi, I can't seem to find a way to enable typewriter mode in the standard editor window (not compose mode).

Currently, in the normal editor the current line of text is always at the bottom of the screen and scrolling further down doesn't really work - it limits you to the line you are on and you can't scroll further than that.

This means that in the editor, as soon as you have written more than one screen worth of text, the active line will always be at the bottom. I've tried the Editing - Options - Typewrite scroll line, but it only seems to affect Compose mode.

Thanks

Jo
Jolanth Szatmary
Posts: 199
Joined: Sat Oct 06, 2007 9:58 am
Platform: Mac + iOS
Location: Berlin, Germany

Sun Jan 21, 2018 12:32 pm Post

Go to View -> Text Editing -> Typewriter Scrolling or hit the shortcut ctrl-cmd-T.

The editing setting just fine tunes Typewriter Scrolling when it's enabled.

I always use Typewriter Scrolling, much better for your back as you're looking a bit more upwards when typing on a Laptop. Makes a difference for me. Happy writing!

Mi
MikeGardiner
Posts: 11
Joined: Sat Oct 07, 2017 11:23 pm
Platform: Mac

Mon Jan 22, 2018 9:35 am Post

Brilliant, exactly what I was looking for. Thanks a lot!