Where to I set the text style for "No Style"?

ha
hairgamiMaster
Posts: 33
Joined: Mon Mar 20, 2017 12:40 am
Platform: Mac

Sat Dec 30, 2017 6:35 pm Post

Scrivener 3
All the formatting works great. When I click on the section layout that I'm using for each chapter, I can only change the style on the title, not the text – it's greyed out.

I can click override text and notes formatting, but what am I overriding? Where is it supposed to be set if not here or in the styles section?

Thank you for suffering through my incredible ignorance!

User avatar
Silverdragon
Posts: 700
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac + iOS
Location: Tarzana, California, USA
Contact:

Sat Dec 30, 2017 7:10 pm Post

Once you click on "Override text and notes formatting" THEN you can adjust the text formatting in the sample for the layout. That's where you style "no style."
So you know where I'm coming from:
  • I'm a user, not an L&L employee.
  • Mac Scrivener 3.0.3, MacBook Air 11, MacOS 10.13.6 (High Sierra)
  • IOS Scrivener 1.1.5, iPhone 6s, iPad Air 2, iOS 12.0

ha
hairgamiMaster
Posts: 33
Joined: Mon Mar 20, 2017 12:40 am
Platform: Mac

Sat Dec 30, 2017 8:22 pm Post

Thank you! Is there somewhere else that it's being set? I like the way it looks compiled, I just want to make a few adjustments to what I'm seeing now. When I click on override style, I'm starting from a much different place and it looks totally different.

Put another way – What am I overriding when I click on that box?

Thanks for you help!

User avatar
Silverdragon
Posts: 700
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac + iOS
Location: Tarzana, California, USA
Contact:

Sat Dec 30, 2017 10:22 pm Post

Short answer: in each document in the editor.

Long answer: The default formatting for new documents is set in Preferences: Editing ( pane) : Formatting (tab). Because it’s not a style, it’s not automatically applied to existing documents. To apply your changes to existing documents, you’ll need to select them in the Binder and use Douments > Convert > Text to Default Formatting…
So you know where I'm coming from:
  • I'm a user, not an L&L employee.
  • Mac Scrivener 3.0.3, MacBook Air 11, MacOS 10.13.6 (High Sierra)
  • IOS Scrivener 1.1.5, iPhone 6s, iPad Air 2, iOS 12.0

User avatar
Silverdragon
Posts: 700
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac + iOS
Location: Tarzana, California, USA
Contact:

Sat Dec 30, 2017 10:28 pm Post

I should also explain that changing default formatting in order to make compile output look right is generally a bad idea. Even though the formatting in the section layout has further to go to look the way you want, you’re still better off changing your output appearance there. Default formatting is intended to be helpful to you while writing. It’s not intended to be used as the output format.
So you know where I'm coming from:
  • I'm a user, not an L&L employee.
  • Mac Scrivener 3.0.3, MacBook Air 11, MacOS 10.13.6 (High Sierra)
  • IOS Scrivener 1.1.5, iPhone 6s, iPad Air 2, iOS 12.0

ha
hairgamiMaster
Posts: 33
Joined: Mon Mar 20, 2017 12:40 am
Platform: Mac

Sun Dec 31, 2017 1:29 am Post

Thank you Silverdragon that makes perfect sense. I'll override the no style style and style the style elsewhere!