Scrivener 2 and High Sierra

User avatar
Redfox
Posts: 71
Joined: Sun Feb 11, 2007 9:28 pm
Platform: Mac + iOS
Location: Cambridge, UK
Contact:

Fri Sep 22, 2017 10:37 am Post

A while back there was a tweet about not installing the High Sierra beta owing to problems with Scrivener not working. Is that still the case with the upcoming final release of High Sierra?

I'm not in any hurry to upgrade OSX but since the release date for Scrivener 3 hasn't been announced yet, I'm being cautious. Much as I love Scrivener for iOS, I don't want to have to do an entire NaNoWriMo on it! :shock:
Elizabethan fantasy novels The Alchemist of Souls, The Merchant of Dreams and The Prince of Lies by me, Anne Lyle, out now from Angry Robot Books!

User avatar
KB
Site Admin
Posts: 20922
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Fri Sep 22, 2017 11:31 am Post

Scrivener 2 now runs fine on High Sierra - it was just a bug in the early High Sierra betas.

My hope is that you'll be able to write NaNo in Scrivener 3, though. :)
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."

Pe
PerlinP
Posts: 47
Joined: Sat Sep 09, 2017 2:17 pm
Platform: Mac + Windows

Sun Oct 01, 2017 7:48 pm Post

KB wrote:My hope is that you'll be able to write NaNo in Scrivener 3, though. :)

I do share the same hope... :wink:

User avatar
Redfox
Posts: 71
Joined: Sun Feb 11, 2007 9:28 pm
Platform: Mac + iOS
Location: Cambridge, UK
Contact:

Fri Oct 20, 2017 3:57 pm Post

KB wrote:Scrivener 2 now runs fine on High Sierra - it was just a bug in the early High Sierra betas.


Thanks! I thought that might be the case, but I wanted to be sure.

KB wrote:My hope is that you'll be able to write NaNo in Scrivener 3, though. :)


That would be nice :)
Elizabethan fantasy novels The Alchemist of Souls, The Merchant of Dreams and The Prince of Lies by me, Anne Lyle, out now from Angry Robot Books!