How to stop two dashes from being turned into an em dash?

Posts: 106
Joined: Tue Nov 15, 2011 7:24 pm
Platform: Mac

Thu Jun 14, 2018 8:38 pm Post

nontroppo wrote:It has been renamed, I think it is now called Preferences ▶︎ Corrections ▶︎ Use smart dashes and ellipses in new projects, and to toggle it in existing projects Edit ▶︎ Substitutions ▶︎ Smart dashes and Ellipses.

I had that problem too, the toggle was the problem. Nicely done!